• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线顶底

股票公式编写 第一股票指标公式网 3天前 3次浏览 0个评论 扫描二维码

短线顶底 指标公式:短线天天有主图、麒麟底顶、绝顶绝底,庄进庄撤,黄金超短选股:牛三斤主图中线顶底。

通达信短线顶底指标公式

VAR1:=SMA(MAX(OPEN-REF(OPEN,1),0),6,1)/SMA(ABS(OPEN-REF(OPEN,1)),6,1)*100;
VAR2:=SMA(MAX(CLOSE- REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100;
{ 第一股票指标公式网www.171415.com_最新股票指标公式}
VAR3:=SMA(MAX(HIGH-REF(HIGH,1),0),6,1)/SMA(ABS(HIGH-REF(HIGH,1)),6,1)*100;
VAR4:=SMA(MAX(LOW- REF(LOW,1),0),6,1)/SMA(ABS(LOW- REF(LOW,1)),6,1)*100;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短:SMA(VAR5,6,1),COLORWHITE;
中:SMA(短,3,1),COLORYELLOW;
领先:3*短-2*中,COLORLIMAGENTA;
DRAWKLINE(VAR3,VAR1,VAR4,VAR2);
顶:90, LINETHICK2 ,COLOR55AA77;
底:15, LINETHICK2 ,COLOR55AA77;

通达信股灾后箱体画线主图指标公式

上证顶:=CONST(BARSLAST(DATE<=1150612));{上证指数股灾周期}
上市周期:=CONST(BARSCOUNT(C));
股灾周期:=CONST(DATETODAY(DATE)-DATETODAY(1150612));
M:=60;
N:=20;
底部:=CONST(IF(上市周期>股灾周期,LLV(L,上证顶),IF(上市周期>N,LLV(L,上市周期-N),DRAWNULL)));
底部期:=CONST(IF(上市周期>股灾周期,LLVBARS(L,上证顶),IF(上市周期>N,LLVBARS(L,上市周期-N),DRAWNULL)));
顶部:=CONST(IF(上市周期>股灾周期,REF(HHV(H,上证顶-底部期+M),底部期),IF(上市周期>N,REF(HHV(H,上市周期-底部期),底部期),DRAWNULL)));
顶部期:=CONST(IF(上市周期>股灾周期,REF(HHVBARS(H,上证顶-底部期+M),底部期)+底部期,IF(上市周期>N,REF(HHVBARS(H,上市周期-底部期),底部期)+底部期,DRAWNULL)));
新高:=CONST(IF(底部=DRAWNULL,DRAWNULL,HHV(H,底部期)));
新高期:=CONST(IF(底部=DRAWNULL,DRAWNULL,HHVBARS(H,底部期)));
大箱顶:=CONST(IF(顶部=DRAWNULL,DRAWNULL,IF(顶部/底部-1>0.2,顶部,DRAWNULL)));
大箱顶期:=CONST(IF(大箱顶=顶部,顶部期,DRAWNULL));
大箱底:=CONST(IF(底部=DRAWNULL,DRAWNULL,IF(新高/底部-1>0.2,底部,DRAWNULL)));
大箱底期:=CONST(IF(大箱底=底部,底部期,DRAWNULL));
股灾顶:IF(CURRBARSCOUNT<大箱顶期+2,大箱顶,DRAWNULL),LINETHICK2,COLORRED;
股灾底:IF(CURRBARSCOUNT<大箱底期+2,大箱底,DRAWNULL),LINETHICK2,COLORCYAN;

找顶底底顶,短线加仓选股、神经过敏,短线杀选股精品顶底,短线擒牛。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址