• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

波段指标

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 33次浏览 0个评论 扫描二维码

波段指标介绍

Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(2*Var1-Var4-REF(Var4,1))/(Var3-Var4);
Var6:=(Var1-Var4)/(Var3-Var4);
Var7:=IF(Var1<=Var4,Var5*60,Var6*60);
Var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
Var9:=EMA(Var8,7);
VarA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VarB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入:= IF(VarA+VarB<7 AND CROSS(Var8,Var9) AND Var9<-18 AND
Var9<VarB,50,0){,coloryellow } ;
DRAWTEXT(波段买入=50,50,’波段买入’),COLORred ;
VarC:=HHV(HIGH,9)-LLV(LOW,9);
VarD:=HHV(HIGH,9)-CLOSE;
VarE:=CLOSE-LLV(LOW,9);
VarF:=VarD/VarC*100-70;
Var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var11:=(2*CLOSE+HIGH+LOW)/4;
Var12:=SMA(VarE/VarC*100,3,1);
Var13:=LLV(LOW,34);
Var14:=SMA(Var12,3,1)-SMA(VarF,9,1);
Var15:=IF(Var14>100,Var14-100,0);
Var16:=HHV(HIGH,34);
Var17:=EMA((Var11-Var13)/(Var16-Var13)*100,8);
Var18:=EMA(Var17,5);
Var22:=REF(LOW,1);
Var23:=SMA(ABS(LOW-Var22),3,1)/SMA(MAX(LOW-Var22,0),3,1)*100;
Var24:=EMA(IF(CLOSE*1.3,Var23*10,Var23/10),3);
Var25:=LLV(LOW,30);
Var26:=HHV(Var24,30);
Var27:=IF(MA(CLOSE,58),1,0);
Var28:=EMA(IF(LOW<=Var25,(Var24+Var26*2)/2,0),3)/618*Var27;
Var29:=IF(Var28>100,100,Var28);
Vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Vark2:=REVERSE(Vark1);
Vark3:=SMA(Vark1,3,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-
2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),
COLORff6666,linethick2;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORyellow;
DRAWTEXT(出手>0,50,’出手’);
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,’抄底’),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,’$备钱’),COLOR33ffcc;
DRAWTEXT(REF(J,1)<0 AND J>0,50,’短买’),colorred ;
短买:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),color0000ff;

波段指标


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址