• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

胜利大逃亡

股票公式编写 第一股票指标公式网 9个月前 (07-03) 46次浏览 已收录 0个评论 扫描二维码

胜利大逃亡 指标公式:海艺逃顶、主力资金逃顶、千军万马逃顶,黑马预顶,你的股票能涨不:逃顶神器主图逃顶没得讲。

通达信胜利大逃亡指标公式

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
BBB: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;
P:=1.5;
OB:=BBB;
A1:=REF(OB,P)=HHV(OB,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点}
A2:=REF(OB,P)=LLV(OB,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);{低点}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
压力线:DRAWLINE(D1,OB,S11,OB,1),LINETHICK1,COLORFFFF00,POINTDOT;
{www.171415.com 第一股票指标公式网_最新股票指标公式}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
支撑线:DRAWLINE(D2,OB,U11,OB,1),COLORFFFF00,POINTDOT;
PX:=5;
OBX:=BBB;
A1X:=REF(OBX,PX)=HHV(OBX,2*PX+1);
B1X:=FILTER(A1X,PX);
C1X:=BACKSET(B1X,PX+1);
D1X:=FILTER(C1X,PX);{高点}
A2X:=REF(OBX,PX)=LLV(OBX,2*PX+1);
B2X:=FILTER(A2X,PX);
C2X:=BACKSET(B2X,PX+1);
D2X:=FILTER(C2X,PX);{低点}
R11X:=BACKSET(ISLASTBAR,BARSLAST(D1X)+1);
S11X:=R11X>REF(R11X,1);
压力线X:DRAWLINE(D1X,OBX,S11X,OBX,1),LINETHICK1,COLORGREEN,LINETHICK2;
T11X:=BACKSET(ISLASTBAR,BARSLAST(D2X)+1);
U11X:=T11X>REF(T11X,1);
支撑线X:DRAWLINE(D2X,OBX,U11X,OBX,1),COLORGREEN,LINETHICK2;

通达信力挽狙击指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
KK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
DD:EMA(0.667*REF(KK,1)+0.333*KK,2) , ;
狙击:IFF(CROSS(KK,15.2) AND DD<KK,100,0),COLORRED;
STICKLINE(CROSS(KK,15.2) AND DD<KK,KK+15,KK-20,3,0),COLORRED;
选股:IF(CROSS(KK,DD) AND KK<8 ,30,0),COLORYELLOW;
逃顶:IF(FILTER(CROSS(DD,KK) AND KK>81 ,3),60,90),COLORGREEN;
DRAWTEXT(选股>0,5 ,’选股’);
DRAWTEXT(逃顶<90,90,’逃顶’);

长阳逆天改命主图2018回马枪主图,最优秀的副图、方向判断,主升逃顶主图测顶器,三线逃顶。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址