• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自用的实战主图,比较简单。(贴图,源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 23次浏览 0个评论 扫描二维码

自用的实战主图,比较简单。(贴图,源码)介绍

TYP:=(HIGH+LOW+CLOSE)/3;
AA:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI2天均线:=MA(AA,2);
CCI底部上升:=FILTER(-100>CCI2天均线 AND CCI2天均线>REF(CCI2天均线,1),5);
DRAWTEXT(CCI底部上升,L-0.5,’CCI底部上升’);
CCI高位下降:=FILTER(CCI2天均线>100 and ref(CCI2天均线,1)>CCI2天均线,5);
DRAWTEXT(CCI高位下降,H+0.5,’CCI高位下降’);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KD金叉:=IF(CROSS(K,D) and k<35,D,0);
MA4:=MA(CLOSE,30);
S:=CROSS(D,K) AND C<MA4;
一天回踩:=IF(CROSS(K,D) AND REF(S,1)=1,20,0);
S:=CROSS(D,K) AND C<MA4;
俩天回踩:=IF(CROSS(K,D) AND REF(S,2)=1,20,0);
J上穿10:=IF(CROSS(J,10),10,0);
J下穿100:=IF(CROSS(100,J),10,0);
KD死叉:=IF(CROSS(D,K),D,0);

DRAWTEXT(KD死叉,H+0.5,’KD死叉’);
DRAWTEXT(J上穿10,L-0.25,’J上穿10′);
DRAWTEXT(J下穿100,H,’J下穿100′),COLOR00FF00;
DRAWTEXT(KD金叉,L-0.25,’KD金叉’);
DRAWTEXT(一天回踩,L-0,’一天回踩’);
DRAWTEXT(俩天回踩,L-0,’俩天回踩’);
PARTLINE(REF(C,BARSLAST(J上穿10)),BARSLAST(J上穿10)>0 AND BARSLAST(J上穿10)<8),colorwhite;
PARTLINE(REF(C,BARSLAST(J上穿10))*1.03,BARSLAST(J上穿10)>0 AND BARSLAST(J上穿10)<8),colorff00ff;
PARTLINE(REF(C,BARSLAST(J上穿10))*1.05,BARSLAST(J上穿10)>0 AND BARSLAST(J上穿10)<8),coloryellow;
PARTLINE(REF(C,BARSLAST(J上穿10))*1.1,BARSLAST(J上穿10)>0 AND BARSLAST(J上穿10)<8);
PARTLINE(REF(C,BARSLAST(J上穿10))*0.95,BARSLAST(J上穿10)>0 AND BARSLAST(J上穿10)<8),COLOR00FF00;

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI上穿20:=IF(CROSS(RSI1,20),10,0);
DRAWTEXT(RSI上穿20,L-0.75,’RSI上穿20′);
RSI下穿80:=IF(CROSS(80,RSI1),10,0);
DRAWTEXT(RSI下穿80,H+0.75,’RSI下穿80′);

DRAWTEXTREL(4,40,’板块:’+BKNAME),COLOR00FF00,linethick1;
DRAWTEXTABS(4,35 ,’流通盘:’+capital/1000000+’亿(小盘股<5个亿<中盘股<10亿<大盘股)’),COLOR00FF00,linethick1;

自用的实战主图,比较简单。(贴图,源码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址