• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黄金多牛通道{主图、源码、贴图}

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 32次浏览 0个评论 扫描二维码

黄金多牛通道{主图源码贴图}介绍

VAR3:=AMOUNT/VOL;
A:=SMA(VAR3,5,1)-SMA(VAR3,55,1);
B:=SMA((A-SMA(A,5,1)),5,1);
STICKLINE(CLOSE,HIGH,LOW,0,1),COLORWHITE;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,3,0),COLORWHITE;
STICKLINE(CLOSE<OPEN,OPEN,CLOSE,3,1),COLORWHITE;
STICKLINE(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),HIGH,LOW,0.0,1),COLORRED;
STICKLINE(CLOSE>MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),OPEN,CLOSE,3,1),COLORRED;
STICKLINE(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),HIGH,LOW,0.0,0),COLORWHITE;
STICKLINE(CLOSE<MA(CLOSE,5) AND A>REF(A,1) AND B>REF(B,1),OPEN,CLOSE,3,0),COLORWHITE;
STICKLINE(A<REF(A,3) AND B<REF(B,3),HIGH,LOW,0.0,1),COLORGREEN;
STICKLINE(A<REF(A,3) AND B<REF(B,3),OPEN,CLOSE,3,1),COLORGREEN;
STICKLINE(A>REF(A,1) AND B<REF(B,1),HIGH,LOW,0.0,0),COLORWHITE;
STICKLINE(A>REF(A,1) AND B<REF(B,1),OPEN,CLOSE,3,0),COLORWHITE;
STICKLINE(A<REF(A,1) AND B>REF(B,1),HIGH,LOW,0.0,0),COLORWHITE;
STICKLINE(A<REF(A,1) AND B>REF(B,1),OPEN,CLOSE,3,0),COLORWHITE;

主力:=EMA(CLOSE,10),COLORRED;散户:=EMA(CLOSE,5),COLORYELLOW;绿降:=(46.18*EMA
(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
操盘:=MA(CLOSE,9),COLORFF9C65,LINETHICK2;界点:=MA(CLOSE,20);

AH:HHV(H,100);
AL:LLV(L,100);AHL:=AH-AL;A23:AL+AHL*0.236,COLORBLUE;
A38:AL+AHL*0.382,COLORGREEN;
A61:AL+AHL*0.618,COLORFF9CFF;
A76:AL+AHL*0.764,COLORF0F000;
A77:AL+AHL*0.500,COLORRED;
DRAWTEXT(ISLASTBAR,AH,’100% ‘),COLORAAAAAA;
DRAWTEXT(ISLASTBAR,A76,’0.764% ‘),COLORAAAAAA,LINETHICK2;
DRAWTEXT(ISLASTBAR,A77,’0.500% ‘),COLORAAAAAA,LINETHICK2;
DRAWTEXT(ISLASTBAR,A61,’0.618% ‘),COLOR00AAAA,LINETHICK2;
DRAWTEXT(ISLASTBAR,A38,’0.382% ‘),COLOR00AAAA,LINETHICK2;
DRAWTEXT(ISLASTBAR,A23,’0.236% ‘),COLORAAAAAA,LINETHICK2;
DRAWTEXT(ISLASTBAR,AL,’最低 ‘),COLORAAAAAA,LINETHICK2;

VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(BT,H,L,2,0),COLORRED;
DRAWTEXT(BT,C*0.92,’短牛’),COLORRED;

TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,H,L,2,0),COLORMAGENTA;
DRAWTEXT(TJ1,C*0.89,’中牛’),COLORMAGENTA;

HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,H,L,2,0),COLORYELLOW;
DRAWTEXT(TJ2,L*0.90,’大牛’),COLORYELLOW;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,H,L,2,0),COLORGREEN;
DRAWTEXT(ST,H*1.02,’卖’),COLOR00FF00;

VAR11:=MA(C,9),COLORRED;
上升通道:IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),LINETHICK3,COLORRED;
下降通道:IF(VAR11<REF(VAR11,1),VAR11,DRAWNULL),LINETHICK3,COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址