• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黄金分割提示

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 20次浏览 0个评论 扫描二维码

黄金分割提示介绍

50.0%的黄金分割点信号没有输出,需要的删除下面50%部分的大括号即可显示了,代码如下:

{黄金分割}
高:=REF(HHV(H,60),3);
低:=REF(LLV(L,60),3);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H50:=高-(高-低)*0.500;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
TOP:REFDATE(高,DATE),POINTDOT,COLORWHITE,NODRAW;
%80.9:REFDATE(H19,DATE),POINTDOT,COLORYELLOW,NODRAW;
%61.8:REFDATE(H38,DATE),POINTDOT,COLORMAGENTA,NODRAW;
{%50.0:REFDATE(H50,DATE),POINTDOT,COLORGREEN,NODRAW;}
%38.2:REFDATE(H61,DATE),POINTDOT,COLORMAGENTA,NODRAW;
%19.8:REFDATE(H80,DATE),POINTDOT,COLORYELLOW,NODRAW;
BOTTOM:REFDATE(低,DATE),POINTDOT,COLORWHITE,NODRAW;
DRAWTEXT(ISLASTBAR,TOP,’ ←%顶点’),COLORWHITE;
DRAWTEXT(ISLASTBAR,%80.9,’ ←%80.9′),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%61.8,’ ←%61.8′),COLORMAGENTA;
{DRAWTEXT(ISLASTBAR,%50.0,’ ←%50.0′),COLORGREEN;}
DRAWTEXT(ISLASTBAR,%38.2,’ ←%38.2′),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%19.8,’ ←%19.1′),COLORYELLOW;
DRAWTEXT(ISLASTBAR,BOTTOM,’ ←%低点’),COLORWHITE;

黄金分割提示


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址