• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

打地鼠的游戏(通达信主图,源码,贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 39次浏览 0个评论 扫描二维码

打地鼠的游戏(通达信主图,源码,贴图)介绍

OK:=EMA(O,60);
CG:=EMA(C,60);
PDU:=IF(OK>REF(OK,1) AND CG>REF(CG,1),1,0);
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
LIFE:=(EMA(C,60)+EMA(C,90))/2;
VAR1:=(2*C+H+L)/4;
SNOOK:=EMA(VAR1,99)*0.91;
A1:=(C-REF(C,1))/REF(C,1)*100;
MA5:=BARSLAST(A1>3);
MA20:=IF(MA5>0,1,0);
STICKLINE(C>ZX AND C>=LIFE,O,C,3,0),COLOR0000FF;
STICKLINE(C>ZX AND C<=SNOOK,O,C,3,0),COLOR00FF00;
STICKLINE(C>ZX AND C>SNOOK AND C<LIFE,O,C,3,0),COLORFF0000;
STICKLINE(C>ZX AND MA20=0,O,C,3,0),COLOR00FFFF;
STICKLINE(C>ZX,O,C,1,0),COLORFFFFFF;
DRAWICON(CROSS(C,ZX),L*0.99,1);
DRAWICON(CROSS(ZX,C),H*1.01,5);
BY20:=MA(C,5);
AA:MA(C,20),LINETHICK2,COLOR00FFFF;
CC:IF(BY20>AA,AA,BY20),LINETHICK2,COLOR808080;
选股:=CROSS(C,ZX) AND C>ZX AND MA20=0 ,LINETHICK0;
RB:=BARSCOUNT(C)=ISLASTBAR;
RD:=BARSLAST(RB);
K2:=HHV(H,50);
K1:=LLV(L,50);
T1:=C>ZX AND C>=LIFE;
T2:=C>ZX AND C>SNOOK AND C<LIFE;
T3:=C>ZX AND C<=SNOOK;
T4:=C<=ZX;
T5:=CC>REF(CC,1) AND CC!=AA ;
T6:=CC>REF(CC,1) AND CC=AA AND PDU!=1;
T7:=CC>REF(CC,1) AND CC=AA AND PDU=1;
T8:=C>ZX AND MA20=0 ;
EEE:=T1+T2+T3+T4+T5+T6+T7+T8 ;
E:=(K2-K1)/(EEE+8) ;
DRAWTEXT(C>0 AND T1>0 AND ISLASTBAR,K2-E,’出洞了逮住它!’),COLOR0000FF;
DRAWTEXT(C>0 AND T2>0 AND ISLASTBAR,K2-E,’鼠玩猫守着它!,’),COLORFF7700;
DRAWTEXT(C>0 AND T3>0 AND ISLASTBAR,K2-E,’露尾巴动作快!,’),COLOR00FF00;
DRAWTEXT(C>0 AND T4>0 AND ISLASTBAR,K2-E,’没有了打个盹!,’),COLOR808080;
DRAWTEXT(C>0 AND T5>0 AND ISLASTBAR,K2-E*2,’发现鼠迹!’),COLOR00FF00;
DRAWTEXT(C>0 AND T6>0 AND ISLASTBAR,K2-E*2,’瞬间鼠影!’),COLORFF66FF;
DRAWTEXT(C>0 AND T7>0 AND ISLASTBAR,K2-E*2,’恶鼠难遁!’),COLOR0000FF;
单线向上适合操作,双线持币观望。有地鼠冒出来,逮住它!

打地鼠的游戏(通达信主图,源码,贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址