• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“小门”和“正门”选股(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 30次浏览 0个评论 扫描二维码

“小门”和“正门”选股(源码 副图 贴图)介绍

D1:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
D2:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
D3:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
D4:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
D5:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
D6:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
D7:= (EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;

VAR1:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
VAR2:=SMA(VAR1,6,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=10-VAR2+2*VAR3;
VAR5:=(3*VAR2+2*VAR3)/4;
VAR6:=ABS(ABS(VAR5)-ABS(VAR4));
VAR7:=ABS(ABS(VAR5)-ABS(VAR6));
洗盘挖坑:=(VAR4-VAR7)*0.2,LINETHICK2,COLORYELLOW;
长强势区:=IF((EVERY(洗盘挖坑>=REF(洗盘挖坑,1),1)),5,0)COLOR0000FF,LINETHICK3;
小门:IF((CROSS(4.99,长强势区)AND D6<REF(D6,1)AND D5<REF(D5,1)AND D4<REF(D4,1)AND D3<REF(D3,1)AND D2<REF(D2,1)),-1,0),COLORCYAN,LINETHICK2;

D11:=REF(D1,2)>REF(D1,1) AND D1>REF(D1,1);
D22:=REF(D2,2)>REF(D2,1) AND D2>REF(D2,1);
D33:=REF(D3,2)>REF(D3,1) AND D3>REF(D3,1);
D44:=REF(D4,2)>REF(D4,1) AND D4>REF(D4,1);
D55:=REF(D5,2)>REF(D5,1) AND D5>REF(D5,1);
D66:=REF(D6,2)>REF(D6,1) AND D6>REF(D6,1);
D77:=REF(D7,2)>REF(D7,1) AND D7>REF(D7,1);
正门:(D11 AND D22 AND D33) AND D44 OR D55 OR D66 OR D77,LINETHICK2,COLORRED;

“小门”和“正门”选股(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址