• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

普通的指标 惊人的威力

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 23次浏览 0个评论 扫描二维码

普通的指标 惊人的威力介绍

大家软件里都有的常用指标dmi公式。一旦出现预警就要锁定它,观察他的量能变化,只要量能配合后期稳赚
指标源码:{DMI暴涨,N=4,M=3}
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI:= DMP*100/TR;
MDI:= DMM*100/TR;
ADX:= MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:=(ADX+REF(ADX,M))/2;
预警:IF(ADX>90 AND PDI=0,30,0),COLORYELLOW,LINETHICK2;
买:IF(CROSS(PDI,MDI) AND (C >1.05*REF(C,1) OR REF(C,1)>1.05*REF(C,2)) AND (V>2*REF(V,1) OR

REF(V,1)>2*REF(V,2))AND MA(V,5)>MA(V,60) ,20,0),COLORRED,LINETHICK2;
买2:IF(CROSS(PDI,MDI) AND COUNT(预警,10)>=1,10,0),COLORMAGENTA,LINETHICK3;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址