• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

内部波段(中多、短多、突破线)-指标公式(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 21次浏览 0个评论 扫描二维码

内部波段(中多短多突破线)-指标公式(源码 副图 贴图)介绍

【通达信】内部波段(中多短多、突破线)-指标公式源码

X:=REF(CLOSE,1)<REF(CLOSE,2) AND REF(VOL,1)>MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(VOL,1)>REF(MA(VOL,20),1)*1.1;
Y:=IF(X,MIN(REF(LOW,1),LOW),0);
Z1:=REF(Y,BARSLAST(X));
X1:=REF(CLOSE,1)<REF(OPEN,1) AND REF(VOL,1)>MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1) OR REF(CLOSE,1)<REF(OPEN,1) AND REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1);
Y1:=IF(X1,REF(CLOSE,1),0);
Z2:=REF(Y1,BARSLAST(X1));
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
KK:=SMA(RSV1,5,1);
中多:SMA(KK,10,1),COLOR669933;
STICKLINE(KK<=中多 ,KK,中多,3,0),COLOR669933;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
RSV3:=SMA(SMA(VARE,3,1),3,1);
RSV4:=3*SMA(VARE,3,1)-2*RSV3;
短多:EMA(RSV4,5),COLORRED;
DRAWICON(CROSS(短多,中多),短多,1);
DRAWICON(CROSS(中多,短多),中多,2);
STICKLINE(SMA(VARE,3,1)>RSV3 ,SMA(VARE,3,1),RSV3,3,0), COLORRED;
STICKLINE(SMA(VARE,3,1)>RSV3 AND CLOSE>Z1 AND CLOSE>Z2 ,SMA(VARE,3,1),RSV3,3,0), COLORCYAN;
STICKLINE(SMA(VARE,3,1)>RSV3 ,SMA(VARE,3,1),RSV3,3,0), COLORYELLOW;
VAR1:=100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));
RSV7:=SMA(VAR1,3,1);
STICKLINE(FILTER( RSV7<8, 50) ,0,20,4,0), COLORRED;
STICKLINE(FILTER( RSV7<8,50) ,0,8,15,0), COLORYELLOW;
STICKLINE(FILTER( RSV7>92, 50),92,100,15,0), COLOR66CC33;
STICKLINE(FILTER( RSV7>92, 50),80,92,4,0), COLORRED;
VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
RSV8:= MA((CLOSE-VAR2Q)/VAR2Q,1);
XA:=EMA(RSV8,12)*0.7;
XB:=EMA(RSV8,3);
IF(LLV(XB-XA,12)>0,0,-5),COLORGREEN,LINETHICK2;
103,COLORGREEN,LINETHICK2;
0,COLORCYAN,LINETHICK2;
DIFF :=( EMA(CLOSE,20) – EMA(CLOSE,90))*100;
DEA :=EMA(DIFF,45);
MACD :=2*(DIFF-DEA);
STICKLINE(DIFF<=0 AND DEA<=DIFF AND REF(DIFF,1)<REF(DEA,1) ,0,3,40,0),COLOR66CC33;
STICKLINE(DIFF<=0 AND DEA<=DIFF AND REF(DIFF,1)<REF(DEA,1) ,3,6,30,0),COLOR00FFFF;
STICKLINE(DIFF<=0 AND DEA<=DIFF AND REF(DIFF,1)<REF(DEA,1),6,20,0,0),COLORRED;
STICKLINE(DIFF>=0 AND DEA>=DIFF AND REF(DIFF,1)>REF(DEA,1),97,100,40,0),COLORFF00FF;
STICKLINE(DIFF>=0 AND DEA>=DIFF AND REF(DIFF,1)>REF(DEA,1),94,97,30,0),COLOR00FFFF;
STICKLINE(DIFF>=0 AND DEA>=DIFF AND REF(DIFF,1)>REF(DEA,1),80,94,1,0),COLORFF0000;
突破线:50,COLORWHITE,LINETHICK2;

内部波段(中多、短多、突破线)-指标公式(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址