• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

黄进蓝出

股票公式编写 第一股票指标公式网 8个月前 (07-06) 16次浏览 已收录 0个评论 扫描二维码

黄进蓝出 指标公式:趋势转折、好用的主图、方向判断,做趋势很不错的主图,筹码趋势启动:峰谷趋势主图全军出击。

通达信黄进蓝出指标公式

JJ :=(C*2+H+L)/4;
SKK :( EMA(JJ,13) – EMA(JJ,21))*180,COLORGRAY;
SDD : EMA(SKK,2),COLORGRAY;
多方: (SKK-SDD)*0.000000001,COLORRED,LINETHICK0;
空方: -1*(SKK-SDD)*0.000000001,COLORGREEN,LINETHICK0;
RC:=DYNAINFO(3);
RC,COLORWHITE;
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ)*0.8*0.0001,COLORRED;
SD:=EMA(SK,2),COLORGREEN;
SJ:=2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6)*15*4*1.5;
{www.171415.com 第一股票指标公式网_最新股票指标公式}
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,2,1),COLORRED;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR6633CC;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,2,0),COLORGREEN;
STICKLINE(CROSS(多方,空方),RC,RC+DK,2,0),COLORYELLOW;
STICKLINE(CROSS(空方,多方),RC,RC+DK,2,0),COLORGREEN;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,2,1),COLORGREEN;
红买:IF(SK>SD AND (DK<RC OR DK=RC),10,0),COLORRED;{红买选股}
黄买:IF(CROSS(多方,空方),10,0),COLORYELLOW;{黄买选股}

通达信金龙珠分时指标公式

HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),28);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),28);
VZH:=EMA(DMP/TR,28);
VZL:=EMA(DMM/TR,28);
MA1:=EMA((CLOSE+HIGH+LOW)/3,2);
VAR1:=MAX((DYNAINFO(3)),EMA(DYNAINFO(5),5));
VAR2:=MIN((DYNAINFO(3)),EMA(DYNAINFO(6),5));
HH:=(COST(95)+DYNAINFO(11))/2;
LL:=(COST(5)+DYNAINFO(11))/2;
VAR3:=CONST((VAR1+HH)/2);
VAR4:=CONST((VAR2+LL)/2);
VAR5:=(VAR3+VAR4)/2;
VAR6:=(VAR4+VAR5)-VAR3;
VAR7:=(VAR4+VAR6)/2;
VAR8:=(VAR6+VAR7)/2;
DIF:=((EMA(CLOSE,24)-EMA(CLOSE,52))*4)+VAR5;
DEA:=EMA(DIF,18);
MCD:((DIF-DEA)*2)+VAR5,NODRAW,COLORYELLOW;
VAR10:=(3*SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1)-2*SMA(SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1),3,1));
VAR11:=MEMA(VAR10,10);
VAR12:=EMA(VAR11,10);
VAR13:=IF(EXIST(CROSS(VAR3,MA1),5) AND EXIST(C>VAR3,10) AND VAR11<HHV(VAR11,10) AND VAR12<REF(VAR12,1),1,0);
VAR14:=IF(EXIST(CROSS(MA1,VAR4),5) AND EXIST(C<VAR4,10) AND VAR11>LLV(VAR11,10) AND VAR12>REF(VAR12,1),1,0);
顶:VAR3,POINTDOT,COLORFF00FF;
底:VAR4,POINTDOT,COLORGREEN;
多空:=IF(VZH>VZL,VAR7,VAR6);
DRAWBAND(MCD,RGB(150,30,30),VAR5,RGB(0,110,30));
DRAWBAND(多空,RGB(150,100,50),VAR8,RGB(10,100,100));
DRAWICON(VAR13=1 AND REF(VAR13,1)=0,VAR3,8);
DRAWTEXT(VAR14=1 AND REF(VAR14,1)=0,VAR4,’B’),COLORWHITE;
XC:MA1,COLORYELLOW;

庄满车相对绝杀,淘底擒牛及选股、探底震仓,画蛇添足主图股神立地,龙腾出击主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址