• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

天意副图指标—源码,贴图

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 25次浏览 0个评论 扫描二维码

天意副图指标—源码,贴图介绍

龙凤吉祥Z:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25)*100;
【海平面】:=IF(龙凤吉祥Z<=0,龙凤吉祥Z,18);
A:=SUM((2*(CLOSE-CLOSE*0.2)+OPEN-OPEN*0.2+HIGH-HIGH*0.2+LOW-LOW*0.2)/5*VOL,8)/SUM(VOL,8);
B:=LLV(A,N);
多空线:=A;
EA:=LLV(LOW,P);
新长征之路1A:=EMA(多空线,4.5);
新长征之路5A:=EMA(多空线,14.5);
新长征之路12A:=EMA(多空线,89);
新长征之路1:=EMA(多空线,4.5);
新长征之路5:=EMA(多空线,14.5);
新长征之路12:=EMA(多空线,89);
MACD新概念10:=-(新长征之路12-新长征之路1)*B/新长征之路1;
MACD新概念7:=-(新长征之路12-新长征之路5)*EA/新长征之路5;
個W:=EMA(MACD新概念7,3);
十W:=EMA(MACD新概念7,5);
百W:=EMA(MACD新概念7,7);
千W:=EMA(MACD新概念7,9);
PARTLINE(個W<REF(個W,1),個W),POINTDOT,color996633;
FILLRGN(十W>百W,十W,百W),colorBB;
FILLRGN(個W>十W,個W,十W),colorCC;
MACD新概念9A:=(新长征之路12A-新长征之路1A)*EA/新长征之路1A;
MACD新概念11A:=(新长征之路12A-新长征之路5A)*EA/新长征之路5A;
個1:=EMA(MACD新概念11A,3);
十1:=EMA(MACD新概念11A,5);
百1:=EMA(MACD新概念11A,7);
千1:=EMA(MACD新概念11A,7);
PARTLINE(個1>REF(個1,1),個1),POINTDOT,colorFFAA11;
FILLRGN(十1<百1,十1,百1),colorFF99FF;
FILLRGN(個1<十1,個1,十1),colorFF55FF;
天:-(新长征之路12-新长征之路1)*EA/新长征之路1,LINETHICK0,colorFF;
意:(新长征之路12A-新长征之路1A)*EA/新长征之路1A,LINETHICK0,colorFF00;

STICKLINE(【海平面】>0,0*0.005,0*0.15,3,0.1),colorFFFF;
STICKLINE(【海平面】>0,0*0.015,0*0.075,3,0.1),colorFF;
STICKLINE(【海平面】<0,0*0.005,0*0.315,3,0.1),colorFFFF00;

STICKLINE(天<0,天*0.005,天-天*0.15,3,0.1),POINTDOT,color996633;
STICKLINE(天<個W,天-個W*0.005,天-個W*0.15,3,0.1),colorFF00;
STICKLINE(天>個W,天-個W*0.005,天-個W*0.15,3,0.1),colorCCFF;
STICKLINE(意>個1,個1*0.005,個1*0.15,3,0.1),POINTDOT,colorFFFFFF;
STICKLINE(意<個1,意-個1*0.005,意-個1*0.15,3,0.1),colorFF;
STICKLINE(意>0,個W*0.005,意*0.15,3,0.1),POINTDOT,colorFF00;
STICKLINE(意>個1,意-個1*0.005,意-個1*0.15,3,0.1),colorBBBBBB;

天意副图指标---源码,贴图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址