• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将两主图整合看近期上证走势(主图.源码.帖图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 11次浏览 0个评论 扫描二维码

将两主图整合看近期上证走势(主图.源码.帖图)介绍

{精准买卖主图}
起始线9:MA(CLOSE,9),COLORGRAY;
二九线18:MA(CLOSE,18),COLORRED;
三九线27:MA(C,27),LINETHICK2,COLORYELLOW;
神奇数字线73:MA(C,73),LINETHICK2,COLOR000999;
季度中转线91:MA(C,91.25),LINETHICK3,COLORGREEN;
牛熊线365:MA(C,365),COLOR0000FF,LINETHICK4;
大反转线584:MA(C,584.92),LINETHICK4,COLORFFCC66;
N1:=7;
VAR1:=REF(C,1);
VAR2:=SMA(MAX(C-VAR1,0),N1,1)/SMA(ABS(C-VAR1),N1,1)*1000;
VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N1),VAR2,VAR2<=LLV(VAR2,N1),VAR2,1);
VAR4:=VAR2=VAR3;
VAR5:=VAR2<REF(VAR2,1);
RSV:=(C-LLV(L,25))/(HHV(HIGH,25)-LLV(L,25))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR6:=(2*C+H+L)/3;{可将3该为4,信号少点}
VAR7:=EMA(EMA(EMA(VAR6,4),4),4);{可将3该为4,信号少点}
VAR8:=(VAR7-REF(VAR7,1))/REF(VAR7,1)*100;
VAR9:=MA(VAR8,3)+0.03;
VAR10:=MA(VAR8,1);
KB:=EMA(C,3)-EMA(C,18);
DB:=EMA(KB,3);
AA:=BARSCOUNT(C);
AH:=HHV(H,120);
AL:=LLV(L,120);
A0:=(AH-AL)/30;
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,3.2,0),COLOR004400;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,2.7,0),COLOR006600;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,2.1,0),COLOR008800;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,1.5,0),COLOR00AA00;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,0.9,0),COLOR00CC00;
STICKLINE(KB<DB AND DB<REF(DB,1),C,OPEN,0.3,0),COLOR00EE00;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,3.2,0),COLOR000055;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,2.7,0),COLOR000077;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,2.1,0),COLOR000099;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,1.5,0),COLOR0000BB;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,0.9,0),COLOR0000DD;
STICKLINE(KB>DB AND DB>REF(DB,1),C,OPEN,0.3,0),COLOR0000FF;
STICKLINE(CROSS(VAR9,VAR10) AND J>65,H,OPEN,3.15,0),COLORAA1100;
STICKLINE(CROSS(VAR9,VAR10) AND J>65,H,OPEN,2.45,0),COLORAA3300;
STICKLINE(CROSS(VAR9,VAR10) AND J>65,H,OPEN,1.75,0),COLORAA5500;
STICKLINE(CROSS(VAR9,VAR10) AND J>65,H,OPEN,1.05,0),COLORAA7700;
STICKLINE(CROSS(VAR9,VAR10) AND J>65,H,OPEN,0.35,0),COLORAA9900;
STICKLINE(VAR4 AND VAR5,L,OPEN,3.15,0),COLOR1111FF;
STICKLINE(VAR4 AND VAR5,L,OPEN,2.45,0),COLOR3333FF;
STICKLINE(VAR4 AND VAR5,L,OPEN,1.75,0),COLOR5555FF;
STICKLINE(VAR4 AND VAR5,L,OPEN,1.05,0),COLOR7777FF;
STICKLINE(VAR4 AND VAR5,L,OPEN,0.35,0),COLOR9999FF;
STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,3.15,0),COLOR770077;
STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,2.45,0),COLOR990099;
STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,1.75,0),COLORBB00BB;
STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,1.05,0),COLORDD00DD;
STICKLINE(CROSS(散户,庄家) AND 散户<30,L,OPEN,0.35,0),COLORFF00FF;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L,OPEN,3.15,0),COLOR337777;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L,OPEN,2.45,0),COLOR339999;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L,OPEN,1.75,0),COLOR33BBBB;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L,OPEN,1.05,0),COLOR33DDDD;
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L,OPEN,0.35,0),COLOR33FFFF;
STICKLINE((AA+0)/34=FLOOR((AA+0)/34),L,OPEN,3.15,1),COLORFFFFFF;
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),L*1,’时间窗’),COLORFFFFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*1,’吸’),COLORFF00FF;
DRAWICON(CROSS(VAR9,VAR10) AND J>65,H*1,15),COLORGREEN;
DRAWTEXT(CROSS(VAR9,VAR10) AND J>65,H*1,’ 卖’),COLORYELLOW;
DRAWICON(VAR4 AND VAR5,L*1,9);
DRAWTEXT(VAR4 AND VAR5,L*1,’ 买’)COLORFFFFFF;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,’地量买点’),COLOR33FFFF;

将两主图整合看近期上证走势(主图.源码.帖图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址