• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

庄家吸筹(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 15次浏览 0个评论 扫描二维码

庄家吸筹(副图源码贴图)介绍

N:=26;
TYP1 := (HIGH + LOW + CLOSE)/3;
LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLOR03B4EC,NODRAW;
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=SMA(CCC,3,1);
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8*2);
STICKLINE(CROSS(D,RSI5),50,0,2,0),COLORRED;
STICKLINE(CROSS(80,RSI5),-50,0,2,0),COLORGREEN;
买入:-100,COLORWHITE;
DRAWTEXT(CROSS(CCI,买入),-110,’买’),COLOR03B4EC,LINETHICK1;
D2:-100,COLORWHITE;
D1:-220,COLORYELLOW;
D3:100,COLORRED;
【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
庄家吸筹:VAR9,NODRAW,COLORYELLOW;
STICKLINE(VAR9>-120,0,VAR9,3,0),COLOR338FDD;
STICKLINE(VAR9>-120,0,VAR9,2.7,0),COLOR00AAFF;
STICKLINE(VAR9>-120,0,VAR9,2.3,0),COLOR00BBFF;
STICKLINE(VAR9>-120,0,VAR9,2,0),COLOR00CCFF;
STICKLINE(VAR9>-120,0,VAR9,1.8,0),COLOR00DDFF;
STICKLINE(VAR9>-120,0,VAR9,1.5,0),COLOR00EEFF;
STICKLINE(VAR9>-120,0,VAR9,1,0),COLOR00FFFF;
DRAWTEXT(C=C AND CURRBARSCOUNT=15,80,’【老兵专用】’),COLORD8D8BF;
(TYP1-MA(TYP1,N))/(0.015*AVEDEV(TYP1,N)),COLORWHITE;

庄家吸筹(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址