• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

新版交通图悄悄放上(源码+图)附使用说明安装方法

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 29次浏览 0个评论 扫描二维码

新版交通图悄悄放上(源码+图)附使用说明安装方法介绍

始终认为公式是反映历史的图表,如何使用请参照历史,对或错都有可能,只是概率不同,公式中反映的提示我认为至少是变盘点,就像支撑和压力一样—-不是支撑就会变成压力

DRAWGBK(CLOSE=CLOSE,COLORRGB(80,130,130),COLORRGB(30,30,60),1);
KS:=(C-MA(C,17))/MA(C,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
MLSA:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.05;
MLSB:=RKS/KS>=1.5 AND RKS>=8 AND C/REF(C,1)>=1.07;
STICKLINE(KS>=17,o,L,8,0),COLORGRAY,linethick6;
超跌:KS>=17,COLORGRAY,LINETHICK0;
STICKLINE(MLS=1,o,L,8,0),COLORMAGENTA,linethick6;
反弹:MLS=1,COLORMAGENTA,LINETHICK0;
STICKLINE(KS>=34,o,L,6,1),COLORCYAN,linethick6;
超超跌:KS>=34,COLORCYAN,LINETHICK0;
STICKLINE(MLSA=1,o,L,6,1),COLORRED,linethick6;
反反弹:MLSA=1,COLORRED,LINETHICK0;
STICKLINE(KS>=51,o,L,3,1),COLORWHITE,linethick6;
超极跌:KS>=51,COLORWHITE,LINETHICK0;
STICKLINE(MLSB=1,o,L,3,1),COLORYELLOW,linethick6;
反极弹:MLSB=1,COLORYELLOW,LINETHICK0;

X2:=EMA(CLOSE,9),linethick0;
X3:=EMA(X2,50)-1,linethick0;
X4:=EMA(X2,50)+1,linethick0;
CG:=ma(C,17),linethick0;
FL:hhv(CG,2),COLORCYAN;
FS:if(CG<FL,(CG-(FL-CG)),FL),COLORRED;
MA5:MA(CLOSE,5);
B:FL=FS,LINETHICK0;
PARTLINE(MA5>REF(MA5,1),MA5),COLOR0066FF;
PARTLINE((MA5>REF(MA5,1) AND B AND MA5>FS),MA5),LINETHICK2,COLOR0066FF;
PARTLINE(B,FS),LINETHICK2,COLORMAGENTA;
STICKLINE(CLOSE>=cg,OPEN,CLOSE,6,1),COLORWHITE ;
STICKLINE(CLOSE>=cg,LOW,OPEN,0.8,1),COLORWHITE;
STICKLINE(CLOSE>=cg,CLOSE,HIGH,0.8,1),COLORWHITE;
STICKLINE(CLOSE<=cg,CLOSE,OPEN,6,1), COLORgreen;
STICKLINE(CLOSE<=cg,OPEN,LOW,0.8,1), COLORgreen;
STICKLINE(CLOSE<=cg,HIGH,CLOSE,0.8,1),COLORgreen;
白K线:=C>CG;
向上:CROSS(白K线,1),COLORWHITE,LINETHICK0;
{STICKLINE(CLOSE>cg,OPEN,CLOSE,6,1),COLORWHITE ;
STICKLINE(CLOSE=cg,OPEN,CLOSE,6,1) ,COLORWHITE;
STICKLINE(CLOSE>cg,LOW,OPEN,0.8,1),COLORWHITE ;
STICKLINE(CLOSE=cg,LOW,OPEN,0.8,1) ,COLORWHITE;
STICKLINE(CLOSE>cg,CLOSE,HIGH,0.8,1),COLORWHITE;
STICKLINE(CLOSE=cg,CLOSE,HIGH,0.8,1),COLORWHITE;
STICKLINE(CLOSE<cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE=cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE<cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE=cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE<cg,HIGH,CLOSE,0.8,0),COLORgreen;
STICKLINE(CLOSE=cg,HIGH,CLOSE,0.8,0),COLORgreen;}
Zya:=(C+L+H)/3;
bb13:=atan(ema(Zya,13)-ref(ema(Zya,13),1))*3.1416*10;
短买:filter(bb13>1 and ema(Zya,13)>ref(ema(Zya,8),1),10),COLORRED,LINETHICK0;
快卖:c<=MA5,COLORGREEN,LINETHICK0;
稳买:c>MA5 and B and CROSS(MA5,FL) ,COLORYELLOW,LINETHICK0;

A:=(X4+X3)/2,linethick0;
A1:A+0.1;
A2:A-0.1;
A3:X4+0.1;
A4:X4-0.1;
A5:X3+0.1;
A6:X3-0.1;
STICKLINE(A6<A5,A6,A5,0.1,0),COLOREEEEFF,pointDOT;
STICKLINE(A4<A3,A4,A3,0.1,0),COLOREEEEFF,pointDOT;
STICKLINE(A2<A1,A2,A1,0.1,0),COLOREEEEFF,pointDOT;
DRAWICON(短买,L,4);
DRAWTEXT(短买,L,’短买’),COLORRED,ALIGN0,PXDN20;
DRAWICON(CROSS(快卖,1),H*1.006,5);
DRAWTEXT(CROSS(快卖,1),H*1.01,’快卖’),COLORGREEN,ALIGN0,PXUP20;
DRAWICON(稳买,L*0.995,1);
DRAWTEXT(稳买,L,’稳买’),COLORYELLOW,ALIGN0,PXDN40;
DRAWICON(CROSS(B,1),L*0.99,’红宝石’);
DRAWTEXT(CROSS(B,1),L*0.99,’和进’),COLORYELLOW,ALIGN0,PXDN80;
DRAWICON(CROSS(0,B),H*1.005,’绿宝石’),PXUP40;
DRAWTEXT(CROSS(0,B),H*1.005,’分出’),COLORWHITE,ALIGN0,PXUP80;
大盘牛:CROSS(MA5,A),LINETHICK0; 大盘熊:CROSS(A,MA5),LINETHICK0;
DRAWTEXT(STKTYPE=0 AND 大盘牛,A2*0.995,’▲\n▲\n▲’),COLORMAGENTA,ALIGN0;
DRAWTEXT(STKTYPE=0 AND 大盘熊,A1*1.005,’▼\n▼\n▼’),COLORRED,ALIGN0,PXUP100;

附件放大飞飞狐的FmlDLL文件夹下

新版交通图悄悄放上(源码+图)附使用说明安装方法


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址