• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

鲁迅<阿Q血筹>主图源码指标无加密限时

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 23次浏览 0个评论 扫描二维码

鲁迅<阿Q血筹>主图源码指标无加密限时介绍

X1:PLOYLINE(C<COST(50),COST(1)),COLORBLUE;
X3:PLOYLINE(C<COST(50),COST(3)),COLOR008800;
X5:PLOYLINE(C<COST(50),COST(5)),COLORWHITE;
X7:PLOYLINE(C<COST(50),COST(7)),COLOR008800;
X9:PLOYLINE(C<COST(50),COST(9)),COLOR008800;
十:PLOYLINE(C<COST(50),COST(10)),POINTDOT,COLOR008800;
X11:PLOYLINE(C<COST(50),COST(11)),COLOR66CC00;
X31:PLOYLINE(C<COST(50),COST(13)),COLOR66CC00;
X51:PLOYLINE(C<COST(50),COST(15)),COLOR66CC00;
X71:PLOYLINE(C<COST(50),COST(17)),COLOR66CC00;
X91:PLOYLINE(C<COST(50),COST(19)),COLOR66CC00;
二十:PLOYLINE(C<COST(50),COST(20)),POINTDOT,COLOR66CC00;
X12:PLOYLINE(C<COST(50),COST(21)),COLORFF9933;
X32:PLOYLINE(C<COST(50),COST(23)),COLORFF9933;
X52:PLOYLINE(C<COST(50),COST(25)),COLORLIMAGENTA,LINETHICK1;
X72:PLOYLINE(C<COST(50),COST(27)),COLORFF9933;
X92:PLOYLINE(C<COST(50),COST(29)),COLORFF9933;
三十:PLOYLINE(C<COST(50),COST(30)),POINTDOT,COLORFF9933;
X13:PLOYLINE(C<COST(50),COST(31)),COLOR008800;
X33:PLOYLINE(C<COST(50),COST(33)),COLOR008800;
X53:PLOYLINE(C<COST(50),COST(35)),COLOR008800;
X73:PLOYLINE(C<COST(50),COST(37)),COLOR008800;
X93:PLOYLINE(C<COST(50),COST(39)),COLOR008800;
四十:PLOYLINE(C<COST(50),COST(40)),POINTDOT,COLOR008800;
X14:PLOYLINE(C>0,COST(41)),COLOR33CC00;
X34:PLOYLINE(C>0,COST(43)),COLOR33CC00;
X54:PLOYLINE(C>0,COST(45)),COLOR33CC00;
X74:PLOYLINE(C>0,COST(47)),COLOR33CC00;
X94:PLOYLINE(C>0,COST(49)),COLORRED;
COST(50),COLORYELLOW,CIRCLEDOT;
易出货成本:COST(99),POINTDOT,LINETHICK4,COLORRED;
市场成本:(COST(25)+COST(75)+ COST(11)+COST(21)+COST(46)+COST(96))/6,POINTDOT,LINETHICK4,COLORWHITE;
主力成本:COST(5),POINTDOT,LINETHICK4,COLORBLUE;

DRAWTEXT(V>=REF(V*1.88,1) AND C>O AND C>REF(C,1),C,’←—突量———————————-‘),COLORRED;
DRAWTEXT(V>=REF(V*1.88,1) AND C<O AND C<REF(C,1),C,’←—跌量———————‘),COLORBLUE;

RSV1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J:=3*K1-2*D1;
X:=REF(J,1)<10 AND H>REF(H,1) AND C>REF(C,1) AND C>REF(O,1) AND L>REF(L,1);
X8:=REF(K1,1)>80 AND H>REF(H,1) AND C>REF(C,1) AND C>REF(O,1) AND L>REF(L,1);
STICKLINE(X8,C ,O,2,0),COLOR1880FF;
STICKLINE(X8,L ,H,0,0),COLOR1880FF;
STICKLINE(X8,L ,L,20,0),COLOR1880FF;
STICKLINE(X,L ,L,20,0),COLOR008888;
STICKLINE(X,L ,H,0,0),COLORFF00FF;
STICKLINE(X,C ,O,2,0),COLORFF00FF;

DRAWTEXT(LLV(VOL,13)=VOL AND C>=REF(C,1),O,’缩量’),COLORYELLOW;
AA0:=SUMBARS(VOL,CAPITAL);
DRAWTEXT(IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA0)/3),L,’地量’),COLORWHITE;

AA3:=CLOSE > REF(CLOSE, 1) AND REF(CLOSE, 1) > REF(CLOSE, 2) AND REF(CLOSE, 1) < REF(CLOSE, 3) AND IF(REF(CLOSE, 3) < REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) < REF(CLOSE, 5),REF(CLOSE, 1) < REF(CLOSE, 4) OR( REF(CLOSE, 2) < REF(CLOSE, 4) AND REF(CLOSE, 3) >= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) < REF(CLOSE, 6), 1,REF(CLOSE, 6) < REF(CLOSE, 7))));
BB:=CLOSE < REF(CLOSE, 1) AND REF(CLOSE, 1) < REF(CLOSE, 2) AND REF(CLOSE, 1) > REF(CLOSE, 3) AND IF(REF(CLOSE, 3) > REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) > REF(CLOSE, 5),REF(CLOSE, 1) > REF(CLOSE, 4) OR( REF(CLOSE, 2) > REF(CLOSE, 4) AND REF(CLOSE, 3) <= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) > REF(CLOSE, 6), 1,REF(CLOSE, 6) > REF(CLOSE, 7))));
DRAWTEXT(AA3 AND CLOSE>REF(OPEN,2),LOW,’三平底’),COLORFF00FF;
DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH,’三平顶’),COLOR00FF00;

V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,O,C,0.8,0),COLORYELLOW;
T12:=V2>=1;
T0:=BARSLAST(T12);
L11:=REF(L,T0);
H1:=REF(H,T0);
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),H1,H1,4,-1),COLORWHITE;
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),L11,L11,4,-1),COLORWHITE;

AA:=BARSCOUNT(C);
DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),L*1.05,’时间窗’),COLORRED;

RSV0:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K0:=SMA(RSV0,5,1);
D0:=SMA(K0,5,1);
J0:=3*K0-2*D0;
X0:=REF(J0,1)>90 AND H>REF(H,1) AND C>REF(C,1) AND C>REF(O,1) AND L>REF(L,1);
STICKLINE(X0,C ,O,1,0),COLORWHITE;

用法:当股价站上市场成本线,并冲出X筹码线形成向上发散状态时,一波上涨便开始;利用此特性可抓牛股。股价在主力成本下便是建仓区。其他。。。。。。

鲁迅<阿Q血筹>主图源码指标无加密限时


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址