• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

DMI启动在即(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 28次浏览 0个评论 扫描二维码

DMI启动在即(副图源码贴图)介绍

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI: DMP*100/TR;
MDI: DMM*100/TR;
ADX: EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:EXPMEMA(ADX,M);
BB:=ADX-REF(ADX,1);
IF(BB<=0,ADX,DRAWNULL),COLORRED,LINETHICK2;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),POINTDOT,COLORRED;
启动在即: IF(CROSS(趋势,3),100,0),COLORFF00FF;秘密买点: IF(趋势<=3,25,0),COLORRED;
机构建仓: IF(趋势<5,45,0),COLORWHITE;

N=14 M=6 信号发出后,不要急,结合其他指标和自己的经验,第二天,甚至第三天买都可以。DMI内涵很多,期待你们挖掘更多和大家分享。指标不是万能的,请熟悉后使用。有人说通不过,那肯定是你的问题了,参数不要忘记填写,再看看后面帖子,有人因为版本问题,进行了小的修改,就通过了。

DMI启动在即(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址