• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

人性化设计DMI (副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 26次浏览 0个评论 扫描二维码

人性化设计DMI (副图源码贴图)介绍

{DMI趋向指标(标准)}
n:=14;m:=6;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI: DMP*100/TR;
MDI: DMM*100/TR;
ADX: MA(ABS(MDI-PDI)/(MDI+PDI)*100,M),LINETHICK4,COLORff0000;
PARTLINE(adx,(adx>=REF(adx,1) and pdi>mdi),RGB(255,0,0)),LINETHICK4;
ADXR:(ADX+REF(ADX,M))/2,COLOR888888;
PARTLINE(adxr,(adxr>=REF(adxr,1) and pdi>mdi),RGB(255,0,255)),LINETHICK2;
FILLRGN(pdi,mdi,pdi>mdi,RGB(150,0,150),pdi<mdi,RGB(0,125,0)),PRECIS0,LAYER6;

人性化设计DMI (副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (1)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址