• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧分时(KDJ、MACD、RSI)背离公式!(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 34次浏览 0个评论 扫描二维码

大智慧分时(KDJMACDRSI)背离公式!(副图源码贴图)介绍

我以下分享的是大智慧分时背离,希望新手不要盲目参考!会用的,这是一把利剑,不会用的,无非是一根烧火棍而已!

Input:N(10),M1(3),M2(3);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
POLYLINE(1,D),colorFFFF00;
短高:IF(BETWEEN("KDJ.K",100,80),88,100),PRECIS0;
短低:IF(BETWEEN("KDJ.K",20,0),12,0),PRECIS0;
波低:IF(BETWEEN("KDJ.K#week",10,0),30,0),PRECIS0;
波高:IF(BETWEEN("KDJ.K#week",100,90),70,100),PRECIS0;
中低:IF(BETWEEN("KDJ.K#MONTH",20,0),30,0),PRECIS0,color0000FF;
中高:IF(BETWEEN("KDJ.K#MONTH",100,75),70,100),PRECIS0;
POLYLINE(1,0),color00FFFF;
A1:=BARSLAST(REF(CROSS("MACD.DIFF","MACD.DEA"),1));
B1:=REF(CLOSE,A1+1)>CLOSE AND REF("MACD.DIFF",A1+1)<"MACD.DIFF" AND CROSS("MACD.DIFF","MACD.DEA");
MACD底背离:FILTER(B1>0,5),LineThick0,PRECIS0;
STICKLINE(FILTER(B1>0,5),0,10,3,0),color00FF00;
DRAWTEXT(FILTER(B1>0,5),10,’MACD底背’),color00FF00;
A2:=BARSLAST(REF(CROSS("KDJ.K","KDJ.D"),1));
B2:=REF(CLOSE,A2+1)>CLOSE AND REF("KDJ.K",A2+1)<"KDJ.K" AND CROSS("KDJ.K","KDJ.D");
KDJ底背离:FILTER(B2>0,5),LineThick0,PRECIS0;
STICKLINE(FILTER(B2>0,5),0,20,3,0),color00FFFF;
DRAWTEXT(FILTER(B2>0,5),20,’KDJ底背’),color00FFFF;
A3:=BARSLAST(REF(CROSS("RSI.RSI1","RSI.RSI2"),1));
B3:=REF(CLOSE,A3+1)>CLOSE AND REF("RSI.RSI1",A3+1)<"RSI.RSI1" AND CROSS("RSI.RSI1","RSI.RSI2");
RSI底背离:FILTER(B3>0,5),LineThick0,PRECIS0;
STICKLINE(FILTER(B3>0,5),0,30,3,0),colorFFFF00;
DRAWTEXT(FILTER(B3>0,5),30,’RSI底背’),colorFFFF00;
POLYLINE(1,100),color0000FF;
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIFF"),1));
D1:=REF(CLOSE,C1+1)<CLOSE AND REF("MACD.DIFF",C1+1)>"MACD.DIFF" AND CROSS("MACD.DEA","MACD.DIFF");
MACD顶背离:FILTER(D1>0,5),Linethick0,PRECIS0;
STICKLINE(FILTER(D1>0,5),100,80,3,0),color0066FF;
DRAWTEXT(FILTER(D1>0,5),80,’MACD顶背’),color0066FF;
C2:=BARSLAST(REF(CROSS("KDJ.D","KDJ.K"),1));
D2:=REF(CLOSE,C2+1)<CLOSE AND REF("KDJ.K",C2+1)>"KDJ.K" AND CROSS("KDJ.D","KDJ.K");
KDJ顶背离:FILTER(D2>0,5),Linethick0,PRECIS0;
STICKLINE(FILTER(D2>0,5),100,70,3,0),color0000FF;
DRAWTEXT(FILTER(D2>0,5),70,’KDJ顶背’),color0000FF;
C3:=BARSLAST(REF(CROSS("RSI.RSI2","RSI.RSI1"),1));
D3:=REF(CLOSE,C3+1)<CLOSE AND REF("RSI.RSI1",C3+1)>"RSI.RSI1" AND CROSS("RSI.RSI2","RSI.RSI1");
RSI顶背离:FILTER(D3>0,5),Linethick0,PRECIS0;

大智慧分时(KDJ、MACD、RSI)背离公式!(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址