• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

抄底王公式可选股(副图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 27次浏览 0个评论 扫描二维码

抄底王公式可选股(副图)介绍

出现信号时最好是在大于上方胜算比较大
抄底王:
VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED;
持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN;
洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR12:=VOL/CAPITAL*100;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR18:=VAR16/CAPITAL*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR20:=VAR14/CAPITAL*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-VAR24)/CLOSE<0.030 AND VAR17<(-35) AND SUM(VAR12, 5)/5<1.800, 1, 0)*10, COLORWHITE;
DRAWTEXT(抄底王, 抄底王, ‘ 成功率 90.22 %,共发出指示1289 次.底 追 ‘), COLORFFAA00;
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), ‘底’), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, ‘追’), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;
VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2) AND VAR7<0,colorwhite,linethick3;

抄底:if((VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2))>0,8,0),COLORYELLOW,LINETHICK3;
反转1:if((VAR9>REF(VAR9,1) AND REF(VAR9,1)<REF(VAR9,2))>0,8,0),COLOREE00EE,LINETHICK3;

抄底王公式可选股(副图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址