• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

多头大涨 源码

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 24次浏览 0个评论 扫描二维码

多头大涨 源码介绍

用法请看附图箭头体会,黑马分分钟捉住!!
DIF:=EMA(CLOSE,13)-EMA(CLOSE,28),NODRAW;
DEA:=EMA(DIF,8),NODRAW;
MACD:(DIF-DEA)*5,NODRAW;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
VAR11:=SMA(VAR10,3,1);
VAR12:=SMA(VAR11,3,1);
STICKLINE((MACD > 0),0,MACD,3.2,0),COLOR000033;
STICKLINE((MACD > 0),0,MACD,2.7,0),COLOR000066;
STICKLINE((MACD > 0),0,MACD,2.1,0),COLOR000099;
STICKLINE((MACD > 0),0,MACD,1.5,0),COLOR0000CC;
STICKLINE((MACD > 0),0,MACD,0.9,0),COLOR0000FF;
STICKLINE((MACD > 0),0,MACD,0.3,0),COLORCC66FF;

STICKLINE((MACD <= 0),0,MACD,3,2),COLOR990000;
STICKLINE((MACD <= 0),0,MACD,2.7,0),COLORCC0000;
STICKLINE((MACD <= 0),0,MACD,2.1,0),COLORFF4400;
STICKLINE((MACD <= 0),0,MACD,1.5,0),COLORFF8800;
STICKLINE((MACD <= 0),0,MACD,0.9,0),COLORFFCC00;
STICKLINE((MACD <= 0),0,MACD,0.3,0),COLORCYAN;

STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,3,2),COLOR990000;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,2.7,0),COLORCC0000;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,2.1,0),COLORFF4400;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,1.5,0),COLORFF8800;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,0.9,0),COLORFFCC00;
STICKLINE((MACD<REF(MACD,1)AND MACD>0),0,MACD,0.3,0),COLORCYAN;

STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,3.2,0),COLOR000033;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,2.7,0),COLOR000066;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,2.1,0),COLOR000099;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,1.5,0),COLOR0000CC;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,0.9,0),COLOR0000FF;
STICKLINE((MACD>REF(MACD,1)AND MACD<0),0,MACD,0.3,0),COLORCC66FF;

V1:=DMA((((H+L) + (C*2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空:(MA((C-HY1)*10,2))*0.1,NODRAW;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力量:(主力-均量)COLORMAGENTA,NODRAW;
大户量:(大户-均量)COLORYELLOW,NODRAW;
中户量:(中户-均量)COLORLIBLUE,NODRAW;
散户量:(散户-均量)COLORBLUE,NODRAW;
操盘:STICKLINE(主力量>=0 AND 主力量>=REF(主力量,1),5,5+主力量,1.5,0),COLORRED;
减仓:STICKLINE(主力量>=0 AND 主力量< REF(主力量,1),5,5+主力量,1.5,0),COLORYELLOW;
反弹:STICKLINE(主力量<0 AND 主力量>=REF(主力量,1),5,5+主力量,1.5,0),COLORGREEN;
寻底:STICKLINE(主力量<0 AND 主力量< REF(主力量,1),5,5+主力量,1.5,0),COLORGREEN;
操盘4:STICKLINE(多空>=0 AND 多空>=REF(多空,1),10,10+多空,1.5,0),COLORRED;
减仓4:STICKLINE(多空>=0 AND 多空< REF(多空,1),10,10+多空,1.5,0),COLORRED;
反弹4:STICKLINE(多空<0 AND 多空>=REF(多空,1),10,10+多空,1.5,0),COLORGREEN;
寻底4:STICKLINE(多空<0 AND 多空< REF(多空,1),10,10+多空,1.5,0),COLORGREEN;

多头大涨 源码


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址