• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

OBV资金流(资金流量)-指标公式源码

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 26次浏览 0个评论 扫描二维码

OBV资金流(资金流量)-指标公式源码介绍

【通达信】OBV资金流(资金流量)-指标公式源码
出外:若水版主 风筝与风

OBV指标公式:以KDJ的写法,看上去,直观,简洁,明了。

N:=9;
TYP := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<=REF(TYP,1),TYP*VOL,0),N);
MFI:=100-100/(1+RS);
资金流量:MFI,NODRAW;
A1:=SUM(IF(MFI>REF(MFI,1),VOL,IF(MFI<REF(MFI,1),-VOL,0)),0);{OBV}
RSV:=(A1-LLV(A1,34))/(HHV(A1,34)-LLV(A1,34))*100;
K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:3*K-2*D;
50,COLORGRAY;
80,COLORRED;

OBV资金流(资金流量)-指标公式源码


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址