• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

发家强弱(副图 源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 19次浏览 0个评论 扫描二维码

发家强弱(副图 源码)介绍

说明:白线个股,黄线大盘,白线大于黄线说明强于大盘,反之较弱,牛股的出现都是先小弱后大强:
源码如下:

TYP:=(HIGH+LOW+CLOSE)/3;
价:=TYP/REF(TYP,1);
价5:=MA(价,5);
价均:EMA(TYP/REF(TYP,1),5);

大盘:=(INDEXH+INDEXL+INDEXC)/3;
大盘价:=大盘/REF(大盘,1);
大盘价5:=MA(大盘价,5);
大盘均:EMA(大盘/REF(大盘,1),5);
角:=((ATAN((价均/REF(价均,1)-1)*100)*180/3.14115926)-(ATAN((大盘均/REF(大盘均,1)-1)*100)*180/3.14115926))>60;
横盘:=REF(((HHV(价均,3)-LLV(价均,3))/LLV(价均,3)),1)<=(0.1/100);
大横盘:=REF(((HHV(大盘均,3)-LLV(大盘均,3))/LLV(大盘均,3)),1)<=(0.1/100);
STICKLINE(角,大盘均,价均,3,0),COLORRED ;

价角:=ATAN((价均/REF(价均,1)-1)*100)*18000/3.14115926;
大盘角:=ATAN((大盘均/REF(大盘均,1)-1)*100)*18000/3.14115926;
角比:=REF(((HHV(价角,3)-LLV(价角,3))/LLV(价角,3)),1)<=(REF(((HHV(大盘角,3)-LLV(大盘角,3))/LLV(大盘角,3)),1))*0.001;

STICKLINE(角比 AND 0<(大盘均-价均)<=0.01 AND REF(价均,1)<REF(大盘均,1),大盘均,价均,3,0),COLORWHITE ;

发家强弱(副图 源码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址