• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

粘合突破

股票公式编写 第一股票指标公式网 1年前 (2020-07-13) 103次浏览 已收录 0个评论 扫描二维码

粘合突破 指标公式:洗盘突破买点选股、突破横线前高选股、突破左峰主图,擒牛图主图,突破低买高卖:捉妖主图妖股突破选股。

通达信粘合突破指标公式

N:=10;S:=1;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:(ZG/ZD-1)*100<N,COLORFFFFFF,NODRAW;
高粘:(ZG/ZD-1)*100<N AND ZD>MA250,COLOR00FFFF,NODRAW;
{第一股票指标公式网-最好的最好的股票公式网 www.171415.com}
穿5:(粘合 AND CROSS(C,MA5))*0.5,COLORFF00FF;
穿10:(粘合 AND CROSS(C,MA10))*1,COLOR00FF00;
穿20:(粘合 AND CROSS(C,MA20))*2,COLORAAAAAA;
穿30:(粘合 AND CROSS(C,MA30))*3,COLORFF8000;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))>=2;
优选:FLSZ AND DXTP AND MA30>REF(MA30,1),COLORFFBB99,NODRAW;
选优:FLSZ AND DXTP AND MA30>REF(MA30,1) AND 高粘,COLORRED,NODRAW;
{以下设置副图显示方式}
STICKLINE(粘合,-0.2,0,4,0),COLOR00FF00;
STICKLINE(高粘,0.2,0,4,0),COLORFF00FF;
DRAWTEXT(优选,3,’优●选’),COLOR00FFFF;
DRAWICON(选优,0.3,1);
DRAWTEXT(FILTER(粘合,10),-0.2,’ 粘合’),COLOR00FF00;
DRAWTEXT(FILTER(高粘,10),0.2,’ 高粘’),COLORFF00FF;
Y:=DATE;
DRAWTEXT(Y=1061220,2,’白色粘合,黄色高粘,粉色穿5,绿色穿10,亮色选优,红色选优’),COLOREEAA66;

通达信暴利妖股突破选股指标公式

HJ_1:=MA(CLOSE,5);
HJ_2:=MA(CLOSE,10);
HJ_3:=MA(CLOSE,20);
HJ_4:=MA(CLOSE,30);
HJ_5:=MA(CLOSE,60);
HJ_6:=MA(CLOSE,120);
HJ_7:=MA(CLOSE,240);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
MA10:=MA(CLOSE,10);
MA54:=MA(CLOSE,54);
PL1:=(((CLOSE – MA54) / MA54) < 0.1);
PL2:=(((CLOSE – MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
妖股突破:=平台突破=-0.1;
选股:暴利 OR 妖股突破;

回调突破主图及选股突破上轨选股,突破趋势线主图、筹码峰突破选股,一战天下主图上涨突破点主图,三线金主图。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址