• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

均线操盘法 (主图指标 源码 贴图 )

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 20次浏览 0个评论 扫描二维码

均线操盘法 (主图指标 源码 贴图 )介绍

利用股价与5日均线的走势来确定买卖决策,是短线操盘的稳妥方法。无未来函数,不加密,可放心使用!
MA5:MA(CLOSE,5),COLORRED,LINETHICK2;
MA13:MA(CLOSE,13),COLOR00FF00;
MA21:MA(CLOSE,21),COLORFF0000,LINETHICK1;
MA34:MA(CLOSE,34),COLORFFFFFF;
VAR1:=EMA(C,1);
VAR2:=MA5;
AA:=VAR1>=VAR2;
BB:=VAR2>VAR1;
买入:DRAWICON(CROSS(AA,BB),L*0.98,1);
卖出:DRAWICON(CROSS(BB,AA),H*1.02,2);
STICKLINE(AA,C,O,3,0),COLORFFBBFF;
STICKLINE(AA,H,L,0,0),COLOR00FFFF;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLORFF0000;
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,1.4,0),COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,1,0),COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,0.1,0),COLORFFBBFF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR008800;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLOR00AA00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,1.4,0),COLOR00CC00;
STICKLINE(BB,CLOSE,OPEN,1,0),COLOR00DD00;
STICKLINE(BB,CLOSE,OPEN,0.6,0),COLOR00EE00;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLOR00FF00;
STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;
STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;
STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;
STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;
STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;
STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;
STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

均线操盘法 (主图指标 源码 贴图 )


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址