• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

日成交量

股票公式编写 第一股票指标公式网 8个月前 (07-13) 20次浏览 已收录 0个评论 扫描二维码

日成交量 指标公式:成交量变色线、一看就懂的成交量、道长断量,成交量真假,成交量寻涨停:量量分析自用的成交量。

通达信日成交量指标公式

M1:=5;M2:=20;N:=10;
EV:=VOL,;
(万手):EV/10000,LINETHICK0;
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
{IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR3),COLORGREEN;}
预测V:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,4,1),COLORYELLOW;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{第一股票指标公式网-最好的最好的股票公式网 www.171415.com}
主动买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+
(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主动买盘:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
AA*(HIGH-LOW),VOL/2)),LINETHICK0,COLORGREEN;
主动卖盘:主动卖/10000,COLORGREEN,NODRAW;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORYELLOW;
流通盘(亿股):CAPITAL/1000000,POINTDOT;
STICKLINE(主动买>0,0,VOL,3,1),COLORRED;
STICKLINE(主动卖>0,0,VOL,3,1),COLORGREEN;
STICKLINE(主动买>0,0,主动买,2,0),COLORRED;
STICKLINE(主动卖<0,0,主动卖,2,0),COLORGREEN;

通达信成交量倍量指标公式

预测量万:(IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL))/10000,COLORCCCCFF,NODRAW;
成交量万:VOL/10000,COLOR00FFFF,NODRAW;
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(预测量万,预测量万*10000,0,4,1),COLORWHITE;
STICKLINE(C>=O,0,V,3,0),COLOR0000AA;
STICKLINE(C<O,0,V,3,0),COLOR00AA00;
STICKLINE(倍量,0,V,1,0),COLORYELLOW;
STICKLINE(低量,0,V,1,0),COLORBLACK;
STICKLINE(平量,0,V,1,0),COLORWHITE;
STICKLINE(倍缩,0,V,1,0),COLORCYAN;
STICKLINE(梯量,0,V,1,0),COLORGRAY;
STICKLINE(缩量涨,0,V,1,0),COLORBLUE;

平均量量学25种涨停基因,周日成交量、分立成交量,成交量小改动牛叉成交量,顺水推舟。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址