• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

牛年奔牛指标完整板(副图,源码,贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 30次浏览 0个评论 扫描二维码

牛年奔牛指标完整板(副图,源码,贴图)介绍

指示一目了然
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:VAR9,COLORFFFFFF,POINTDOT;
STICKLINE(VAR9>VARA,VAR9,VARA,8,0),color000099;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),color006633;

DRAWTEXT(AA,趋势,’牛’),COLORYELLOW,align1;
奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6);
PARTLINE(奔牛,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),LINETHICK2;
PARTLINE(20,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(50,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(80,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
趋势!: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;
底部:= 5;
STICKLINE(CROSS(趋势!,底部),20,30,3,0),COLORFF02FF;
DRAWTEXT(CROSS(趋势!,底部),30,’【抄】’),COLORYellow,LINETHICK1,align1;{←抄底}
天线:=100;
{逃顶: IF(CROSS(天线,趋势!),1,0),LINETHICK0,STICK,COLORGREEN;}
STICKLINE(CROSS(天线,趋势!),70,80,1,1),color006633;{逃顶:绿空心柱}
DRAWTEXT(CROSS(天线,趋势!),65,’【逃】’),COLORWhite,LINETHICK1,align1;
VARMD1:=REF(CLOSE,1);
VARMD2:=((SMA(MAX(CLOSE-VARMD1,0),7,1))/(SMA(ABS(CLOSE-VARMD1),7,1)))*(100);
VARMD3:=CROSS(69,VARMD2);
卖DD:=(FILTER(VARMD3,4));
DRAWTEXT(卖DD,90,’卖★’),COLORF9F900,LINETHICK2,align1;

牛年奔牛指标完整板(副图,源码,贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址