• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自己设计的KDJ改进指标

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 34次浏览 0个评论 扫描二维码

自己设计的KDJ改进指标介绍

前段时间听到KDJ风洞这个概念,就是KDJ死叉然后金叉,如果这个过程在短时间形成就会出现一个封闭的图形,叫一个风洞。好像从`!3,0`、E7E那边传过来的,我就在大智慧上实现了一下,经常从论坛下东西,下别人的代码,也把自己的拿出来,尽管不是很好,也希望抛砖引玉了。不废话了,上源码,上图片:
REFLINE: 0, 20, 50, 80, 100;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1),dotline;
T2:=BARSLAST(CROSS(D,K));
CON_A:=CROSS(K,D) AND BARSLAST(CROSS(D,K))<5 ;
CON_B:=BACKSET(FILTER(CON_A,5),6);
CON_C:=BACKSET(FILTER(CON_A,5),1);
FILLRGN(K,D,CON_B AND NOT(CON_C) AND D>K,RGB(255,0,O) );

自己设计的KDJ改进指标


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址