• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

非常不错的主图公式 成本分析

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 37次浏览 0个评论 扫描二维码

非常不错的主图公式 成本分析介绍

自己用的主图 感觉很好 希望大家喜欢 高手方便的话改成大智慧L2的
N 3 0 999
M 30 0 999

B:=100*PWINNER(3,CLOSE);
A:=HHV(B,5);
AB:=COST(A);
浮动成本:MA(AB,N),colorFFFFFF;
D:=100*PPART(M);
E:=HHV(D,5);
锁定成本:COST(E),colorFFFF;
AA:=HHV(HIGH,50000);
BB:=LLV(LOW,250);
SS:=AA-BB;
STICKLINE(CLOSE>0,SS*0.191+BB,SS*0.191+BB,10,0),colorFF0000;
STICKLINE(CLOSE>0,SS*0.382+BB,SS*0.382+BB,10,0),colorFFFF66;
STICKLINE(CLOSE>0,SS*0.5+BB,SS*0.5+BB,10,0),colorFF00FF;
STICKLINE(CLOSE>0,SS*0.618+BB,SS*0.618+BB,10,0),colorFF00;
STICKLINE(CLOSE>0,SS*0.809+BB,SS*0.809+BB,10,0),colorFF9900;
STICKLINE(CLOSE>0,BB,BB,10,0),colorFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.191+BB,’19.1%’),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.382+BB,’38.2%’),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.618+BB,’61.8%’),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.5+BB,’50%’),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,SS*0.809+BB,’80.9%’),colorFFFF;
DRAWTEXT(CLOSE>0 AND ISLASTBAR=1,BB,’0′),colorFFFF;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorAAAAAA;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorBBBBBB;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.1,0),colorDDDDDD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0),color6666CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color7777DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4,0),color8888EE;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1,0),color9999FF;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),color1199FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),color1199FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),colorCCCCCC;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),colorCCCCCC;

非常不错的主图公式 成本分析


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址