• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

股价生命线

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 32次浏览 0个评论 扫描二维码

股价生命线介绍

发一个简单易懂的指标给大家,K线下跌为绿色不操作,K线上涨为红色时关注,当K线站上生命线,生命线走平向上买入,生命线一路向上一路持有
,生命线掉头向卖出

辅助线:MA(C,7),COLORWHITE;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK2,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN; }
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C – A5),0)),6,1)) / (SMA(ABS((C – A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE – A8) / (A9 – A8)) * 100),5);
A11:=EMA((((CLOSE – A8) / (A9 – A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C – A13) / (A14 – A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA;
STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;

股价生命线


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址