• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

空调主图——(一品大师的经典之作加上买卖点完美结合,配上冷暖空调,源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 38次浏览 0个评论 扫描二维码

空调主图——(一品大师的经典之作加上买卖点完美结合,配上冷暖空调,源码)介绍

DRAWTEXTREL(4,40,’板块:’+BKNAME),COLOR00FF00,linethick1;
DRAWTEXTABS(4,29 ,’流通盘:’+capital/1000000+’亿(小盘股<5个亿<中盘股<10亿<大盘股)’),COLOR00FF00,linethick1;

{N:5,30,13;参数N,短线选8,中线选13,长线选21;}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
{彩带}
FILLRGN(MA60,MA120,MA60>MA120,RGB(86,0,0),MA60<MA120,RGB(0,86,0)),LAYER7;
FILLRGN(MA5,MA10,MA5>MA10,RGB(128,0,128),MA5<MA10,RGB(20,92,100)),LAYER7;
高山:HHV(MA(H,N),N),COLORRED,LINETHICK2;
流水:MA(H,N),COLORFFFFFF,LINETHICK2;
出水:=IF(C>HHV(MA(H,N),8) AND HHV(MA(H,N),8)>MA(H,N),1,0);
回踩:=IF((CROSS(MA(H,N),L) OR CROSS(MA(H,N)*1.01,C))AND BARSLAST(出水)<=5,1,0);
STICKLINE(出水,(C+O)/2,(C+O)/2,3,0),COLORFF00FF;
STICKLINE(出水,H,L,0,0),COLORFF00FF;
DRAWTEXT(回踩,L, ‘↑’),COLORFFFFFF;
HHV(流水,2),COLOR00FF00;
HHV(流水,3),COLOR00FF00;
HHV(流水,4),COLOR00FF00;
HHV(流水,5),COLOR00FF00;
HHV(流水,6),COLOR00FF00;
HHV(流水,7),COLOR00FF00;
HHV(流水,8),COLOR00FF00;
HHV(MA(H,N),N),COLORRED,LINETHICK2;
空:=EMA(C,5);
均衡:=EMA(空,5);
中轨:=HHV(MA(H,13),13);
趋势:=LLV(MA(H,13),1);
var1r:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2r:=REF(var1r,1);
var3r:=SMA(MAX(var1r-var2r,0),10,1)/SMA(ABS(var1r-var2r),10,1)*100;
var4r:=FILTER(IF(COUNT(var3r<20,5)>=1 AND COUNT(var1r=LLV(var1r,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(var4r,LOW,1);
var5r:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(var5r,Low*0.985,’加仓’),COLORyellow;
DRAWTEXT(var5r,Low*0.995,’^’ ),COLORyellow;
var6r:=REF(CLOSE,1);
var7r:=SMA(MAX(CLOSE-var6r,0),6,1)/SMA(ABS(CLOSE-var6r),6,1)*100;
DRAWTEXT(CROSS(84,var7r),H*1.035,’减仓’),COLOR00FF00 ;
DRAWTEXT(CROSS(84,var7r),H*1.015,’◇’ ),COLOR00FF00;

空调主图——(一品大师的经典之作加上买卖点完美结合,配上冷暖空调,源码)

空调主图——(一品大师的经典之作加上买卖点完美结合,配上冷暖空调,源码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址