• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黄金阶梯

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 33次浏览 0个评论 扫描二维码

通达信黄金阶梯介绍

是一个波段主图:反映多空双方力度对比,支撑和压力,是整理,下跌,反弹一看就明白的主图,黄色为操盘线,短线看30分和60分,还有许多操作办法,自己慢慢去体会。希望散户朋友能在2011年发大财。
高1:=REF(HHV(H,120),3);低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
{顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}
突破:=REF(EMA(C,14),1)POINTDOT,LINETHICK4,COLORYELLOW;
A1X:=(EMA(C,10)-突破)/突破*100,NODRAW;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,LINETHICK2;
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK2;
STICKLINE(A1X>=0,多方,突破,10,0)COLOR000099;
STICKLINE(A1X<0,空方,突破,10,0)COLOR00CC66;

※卖出:=IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK2;

A1:=DATE <= 13181231;
工作线:(EMA(C,14)) * A1,POINTDOT,LINETHICK4,COLORYELLOW;
DP:=REF(EMA(INDEXC,10),1);
DPX:=(EMA(INDEXC,10)-DP)/DP*100;
STICKLINE(DPX>=0 AND A1X>=0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORRED;
STICKLINE(DPX<0 AND A1X<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORGREEN;
STICKLINE(NOT(DPX>=0 AND A1X>=0) AND NOT(DPX<0 AND A1X<0),REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORYELLOW;

通达信黄金阶梯


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址