• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

仿大智慧空调主图 (主图 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 32次浏览 0个评论 扫描二维码

仿大智慧空调主图 (主图 源码 贴图)介绍

{N:5,30,13;参数N,短线选8,中线选13,长线选21;}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
{彩带}
DRAWBAND(MA60,RGB(86,0,0),MA120,RGB(0,86,0));
DRAWBAND(MA5,RGB(128,0,128),MA10,RGB(20,92,100));
高山:HHV(MA(H,N),N),COLORRED,LINETHICK2;
流水:MA(H,N),COLORFFFFFF,LINETHICK2;
出水:=IF(C>HHV(MA(H,N),8) AND HHV(MA(H,N),8)>MA(H,N),1,0);
回踩:=IF((CROSS(MA(H,N),L) OR CROSS(MA(H,N)*1.01,C))AND BARSLAST(出水)<=5,1,0);
STICKLINE(出水,(C+O)/2,(C+O)/2,3,0),COLORFF00FF;
STICKLINE(出水,H,L,0,0),COLORFF00FF;
DRAWTEXT(回踩,L, ‘↑’),COLORFFFFFF;
HHV(流水,2),COLOR00FF00;
HHV(流水,3),COLOR00FF00;
HHV(流水,4),COLOR00FF00;
HHV(流水,5),COLOR00FF00;
HHV(流水,6),COLOR00FF00;
HHV(流水,7),COLOR00FF00;
HHV(流水,8),COLOR00FF00;
HHV(MA(H,N),N),COLORRED,LINETHICK2;
空:=EMA(C,5);
均衡:=EMA(空,5);
中轨:=HHV(MA(H,13),13);
趋势:=LLV(MA(H,13),1);
VAR1R:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2R:=REF(VAR1R,1);
VAR3R:=SMA(MAX(VAR1R-VAR2R,0),10,1)/SMA(ABS(VAR1R-VAR2R),10,1)*100;
VAR4R:=FILTER(IF(COUNT(VAR3R<20,5)>=1 AND COUNT(VAR1R=LLV(VAR1R,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(VAR4R,LOW,1);
VAR5R:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(VAR5R,LOW*0.985,’加仓’),COLORYELLOW;
DRAWTEXT(VAR5R,LOW*0.995,’^’ ),COLORYELLOW;
VAR6R:=REF(CLOSE,1);
VAR7R:=SMA(MAX(CLOSE-VAR6R,0),6,1)/SMA(ABS(CLOSE-VAR6R),6,1)*100;
DRAWTEXT(CROSS(84,VAR7R),H*1.035,’减仓’),COLOR00FF00 ;
DRAWTEXT(CROSS(84,VAR7R),H*1.015,’◇’ ),COLOR00FF00;
买线:=EMA(C,2);
操盘线:(MA(C,30)+MA(C,72))/2,COLORYELLOW,LINETHICK2;
趋势线:EMA(EMA(EMA(EMA(CLOSE,2),2),5),5),LINETHICK2,COLORFFFF00;
{生命线:EMA(CLOSE,60),COLORRED,LINETHICK2;}
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3.2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,3.2,1),COLORGREEN;
STICKLINE(BU,OPEN,CLOSE,3.2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,3.2,0),COLORBLUE;

仿大智慧空调主图 (主图 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址