• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

极准的买卖点

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 29次浏览 0个评论 扫描二维码

极准的买卖点介绍

N:=5;
VAR01:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),COLOR0099FF,LINETHICK1;
VAR02:8,COLORGREEN,LINETHICK1;
上升在即: IF(CROSS(VAR01,VAR02),80,0),STICK,COLORred,LINETHICK2;
专吸庄血: IF(VAR01<=8,25,0),STICK,COLORwhite,LINETHICK2;
DRAWTEXT(CROSS(VAR01,VAR02),80,’准备买入’),COLORred;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORffff00,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWTEXT(FILTER(VARF=1,3),25,’会员★之星’),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORyellow;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;
(strcmp(stkname,’st’)=-1 or strcmp(stkname,’*st’)=-1)=0
and DYNAINFO(4)<>0;

极准的买卖点


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址