• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超越布林(源码,首先是股指股价标准差算法的超越,其次是动态周期,三看次新股)

钱龙公式 第一股票指标公式网 1年前 (2019-10-05) 31次浏览 0个评论 扫描二维码

超越布林(源码,首先是股指股价标准差算法的超越,其次是动态周期,三看次新股)介绍

{超越布林; BY JIPGEMLING.见凌见.创制并声明版权};
{参数设置:N(2,300;20)};
{公式特点:用【一阶原点矩】构造【股价(股指)标准差】,}
{公式性能因而远超“经典布林带”和系统自带的“BOLL_M”};
M1:=((EMA(C,12)-EMA(C,26))/EMA(C,12)+1)*N,NODRAW;
DIF:=MA(((EMA(C,12)-EMA(C,26))/EMA(C,12)+1)*C,M1);

M:EMA("KDJ.K"(9,3,3)/100+"KDJ.D"(9,3,3)/100,N)*N,NODRAW;
M_A:=SUM(C,M)/SUM(1,M);{此式有利看新股}
{M_A:=MA(C,N);备用,当上市交易日数>=N时与上式等值};
CQ:=ABS(C);
SD1:=SQRT(SUM((C-M_A)*(C-M_A)*CQ/SUM(CQ,M),M));
SD2:=SQRT(SUM((C-M_A)*(C-M_A)*CQ,M)/SUM(CQ,M));
SD:=(SD1+SD2)/2;{其实SD1、SD2无原理性区别,但有个截尾误差}
顶线:M_A+2*SD;
强线:M_A+SD;
中线:M_A,LINETHICK1;
弱线:M_A-SD;
底线:M_A-2*SD;
;
;

超越布林(源码,首先是股指股价标准差算法的超越,其次是动态周期,三看次新股)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址