• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

量价角度

股票公式编写 第一股票指标公式网 11个月前 (07-17) 49次浏览 已收录 0个评论 扫描二维码

量价角度 指标公式:量价确认、量价对比、量价KDMD三金选股,量价随机,量价擒庄:量价时空主图莉波量价启爆。

通达信量价角度指标公式

MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK2;
IF(价角>REF(价角,1) AND 价角>=0,价角,DRAWNULL),COLORRED,LINETHICK2;
IF(价角<REF(价角,1) AND 价角>0,价角,DRAWNULL),COLOR00FF00,LINETHICK2;
{第一股票指标公式网-最好的股票公式网 www.171415.com}
QSXS:=MA5角度>REF(MA5角度,1) AND MV5角度>80;
∠45↑: IF(CROSS(MA5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
买强:IF(MA5角度>45 AND QSXS,10,0),COLOR00FFFF;
防火:IF(MA5角度>70 AND MV5角度>80,20,0),COLORFF00FF;
卖疯:IF(MA5角度>80 AND MV5角度>80,30,0),COLOR0000FF;
WK:=MA5角度=LLV(MA5角度,3) AND MA5角度-HHV(MA5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR00FF00;
海底:IF(MA5角度<0-75,0-50,0-75),COLORFF8800;
{以下设置副图显示方式}
STICKLINE(MV5角度>30,MV5角度,30,0.1,0),COLOR0000FF;
DRAWTEXT(∠45↑,30, ‘↑’),COLORFFFFFF;
STICKLINE(∠45↑,0-90,30,0.1,0),COLOR00FFFF;
界:30,COLORFFFFFF;
{以下设置短线强弱提示}
M3:=MA(C,3);
M5:=MA(C,5);
N1:=BARSLAST(CROSS(M3,M5));
N2:=BARSLAST(CROSS(M5,M3));
N:=IF(N1<N2,N1+1,0-N2-1);
STICKLINE(N>0,0-75,0-75+N*2,2,0),COLOR0000FF;
STICKLINE(N<0,0-75,0-75+N*2,2,0),COLORFFFF00;

通达信量价为王指标公式

DRAWTEXT_FIX(1,0,0,0,’红线上穿绿线后配合KDJ和MACD可介入,需注意换手率、量、价,下穿减仓或者卖出。’),COLORYELLOW;
量比:V/REF(MA(V,5),1),NODRAW;
换手率:V/CAPITAL*100,NODRAW;
BM:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
SM:=SMA(BM,2,1);
买线: SMA(SM,2,1),COLORRED,LINETHICK2;
卖线: SMA(买线,2,1),DOTLINE COLORGREEN;
强度:=买线-卖线;
买入: CROSS(买线,卖线),COLORYELLOW;
DRAWBMP(买入=1,买线,’JD’);
DRAWTEXT(买入=1, 买线,’买入’);
卖出: CROSS(卖线,买线),COLORGREEN,NODRAW;
DRAWTEXT(卖出=1, 卖线,’卖出’);

价涨量缩选股量价擒庄选股,阴线淘金之量价齐升主图及选股、量价起爆,量价齐升选股量价CCI,量价融合。:量价角度


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址