• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

小散实用的三个选股预警指标《源码有图》

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 38次浏览 0个评论 扫描二维码

小散实用的三个选股预警指标《源码有图》介绍

百万买入选股

{百万买入}
趋势线:=(((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-50)*(1.032)+50);
CROSS(趋势线,21);

MACD顶背离+后金叉+ 底背离选股

DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIFF,MID);
MACD:=(DIFF-DEA)*2;
{低位金:=CROSS(DIFF,DEA) AND DIFF<-0.1;}
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,34)=1;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
二次金 AND { (底背离 OR 顶背离 AND} DEA<0.2;

KDJMTM金叉选股选股

{KDJMTM金叉选股}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MTM:=CLOSE-REF(CLOSE,12);
MAMTM:=MA(MTM,6);
选股:CROSS(J,K)&&CROSS(MTM,MAMTM);

小散实用的三个选股预警指标《源码有图》

小散实用的三个选股预警指标《源码有图》


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址