• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分享常用的四个大智慧公式

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 29次浏览 0个评论 扫描二维码

分享常用的四个大智慧公式介绍

1,买卖点(高抛低吸)有未来,用它来校正其他公式准确率。VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.10,’高抛’ ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.10,’低吸’),COLORRED;

2,kdj20以下金叉,二十以下金叉KDJ:IF(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,15,0),COLOR00FF00;
DRAWTEXT(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,15,’KDJ’),COLORyellow;
DRAWTEXT(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,11,’20以下金叉’),COLORyellow;

3,三均线粘合,二十以下金叉KDJ:IF(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,15,0),COLOR00FF00;
DRAWTEXT(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,15,’KDJ’),COLORyellow;
DRAWTEXT(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)) and "kdj.k"(9,3,3)<20,11,’20以下金叉’),COLORyellow;

4,判断个股走势强弱,六剑齐发:DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
DRAWICON(DIFF>DEA,1,1);
DRAWICON(DIFF<DEA,1,2);
{DRAWTEXTABS(0,70,’.MACD’),COLORFFFFFF;}
A1:=DIFF>DEA;
MACDX:=IF(A1,1,0);
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
DRAWICON(K>D,2,1);
DRAWICON(K<D,2,2);
{DRAWTEXTABS(0,59,’.KDJ’),COLORFFFFFF;}
A2:=K>D;
KDJX:=IF(A2,2,0);
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
DRAWICON(RSI1>RSI2,3,1);
DRAWICON(RSI1<RSI2,3,2);
{DRAWTEXTABS(0,47,’.RSI’),COLORFFFFFF;}
A3:=RSI1>RSI2;
RSIX:=IF(A3,3,0);
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(LWR1>LWR2,4,1);
DRAWICON(LWR1<LWR2,4,2);
{DRAWTEXTABS(0,35,’.LWR’),COLORFFFFFF;}
A4:=LWR1>LWR2;
LWRX:=IF(A4,4,0);
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DRAWICON(CLOSE>BBI,5,1);
DRAWICON(CLOSE<BBI,5,2);
{DRAWTEXTABS(0,23,’.BBI’),COLORFFFFFF;}
A5:=CLOSE>BBI;
BBIX:=IF(A5,5,0);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
DRAWICON(MMS>MMM,6,1);
DRAWICON(MMS<MMM,6,2);
{DRAWTEXTABS(0,11,’.MTM’),COLORFFFFFF;}
A6:=MMS>MMM;
MTMX:=IF(A6,6,0);

六箭齐发:=A1+A2+A3+A4+A5+A6=6;
STICKLINE(六箭齐发=1 AND REF(六箭齐发,1)=0,1,2,0,0);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址