• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

组合一黄持股蓝持币主图

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 46次浏览 0个评论 扫描二维码

组合一黄持股蓝持币主图介绍

{黄持股蓝持币}
MA5:=MA(CLOSE,5),COLORFFFFFF,LINETHICK1;
MA13:=MA(CLOSE,13),COLOR00FF00,LINETHICK2;
MA34:=MA(CLOSE,34),COLORFF0000,LINETHICK1;
MA55:=MA(CLOSE,55),COLORRED,LINETHICK1;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000066;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3.1,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
K:=(C+H+L)/3;
D:=MA(K,4);
DRAWTEXT(REF(C,1)>D AND C<D AND D>REF(D,1),H*0.95, ‘◆S’),COLORGREEN;
DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98, ‘◆B’),COLORRED;

D1:=DRAWLINE(C=HHV(C,60),HHV(H,3),C=HHV(C,30) AND C<HHV(C,45),
HHV(HIGH,3),1);
E1:=DRAWLINE(C=LLV(C,60),LOW,C=LLV(C,30) AND C>LLV(C,45),LLV(LOW,3),1),
LINETHICK2;
E1P:DRAWLINE(C=LLV(C,30),LOW,C=LLV(C,10) AND C>LLV(C,22),LLV(LOW,3),1),
LINETHICK1,COLORBLUE;
E1PP:DRAWLINE(C=LLV(C,10),LOW,C=LLV(C,5) AND C>LLV(C,10),LLV(LOW,3),1),
LINETHICK1,COLORRED;
日:=181;昨前:=74;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前),COLORBLUE,LINETHICK3;
H1:=高1-(高1-低1)*0.191,POINTDOT;
H2:=高1-(高1-低1)*0.382,POINTDOT;
H3:=高1-(高1-低1)*0.5,POINTDOT;
H4:=高1-(高1-低1)*0.618,POINTDOT;
H5:=高1-(高1-低1)*0.809,COLORBLUE,POINTDOT;

组合一黄持股蓝持币主图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址