• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

改写的一个主图指标源码

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 36次浏览 0个评论 扫描二维码

改写的一个主图指标源码介绍

VAR1:=1090630;
乾财来:DRAWNULL,NODRAW;
信号点:IF(DATE<=VAR1,SAR(4,2,20),MA(CLOSE,30)),NODRAW,COLORWHITE;
生命线:MA(CLOSE,30),COLORWHITE,LINETHICK2;
SMX:MA(CLOSE,30),COLORRED;
A:=信号点,NODRAW;
B:=(MA(CLOSE,30)-REF(MA(CLOSE,30),1))*100/REF(MA(CLOSE,30),1);
{以下是在K线图上画SAR指标线}
IF(CLOSE>=A,A,DRAWNULL),POINTDOT,COLORRED,LINETHICK4;
IF(CLOSE<A,A,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(MA(B,3)<0.1,MA(CLOSE,30),DRAWNULL),COLORGRAY,LINETHICK2;
{划彩色K线}
STICKLINE(C>=A AND C>=O,C,O,2.8,1),COLORRED;
STICKLINE(C>=A AND C<O,C-0.003*C,O,2.8,0),COLORRED;
STICKLINE(C>=A ,H,C,0,0),COLORRED;
STICKLINE(C>=A ,O,L-0.003*C,0,0),COLORRED;
STICKLINE((C<A AND C>=O),C,O,2.8,1),COLORGREEN;
STICKLINE((C<A AND C<O),C-0.003*C,O,2.8,0),COLORGREEN;
STICKLINE(C<A ,H,C,0,0),COLORGREEN;
STICKLINE(C<A ,O,L-0.003*C,0,0),COLORGREEN;
JJ:=(CLOSE+HIGH+LOW)/3;
A8:=EMA(JJ,10);
B8:=REF(A8,1);
持股区域:STICKLINE(A8>B8,A8,B8,2,0),COLORYELLOW;
持币区域:STICKLINE(A8<B8,A8,B8,2,0),COLORBLUE;

改写的一个主图指标源码


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址