• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信太极量 根据同花顺太极量改编(副图 源码 帖图)

同花顺公式 第一股票指标公式网 1年前 (2019-10-06) 67次浏览 0个评论 扫描二维码

通达信太极量 根据同花顺太极量改编(副图 源码 帖图)介绍

{通达信太极量}
总手:VOL,VOLSTICK;
ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
V5:=MA(V,5);
V12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
STICKLINE(C,0,VOL,2,0),COLORGRAY;
STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,2,0),COLORRED;
STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,2,0),COLORGREEN;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,2,0),COLORYELLOW;
STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,2,0),COLORBLUE;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,2,0),COLORRED;
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,2,0),COLORWHITE;
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,’天’),COLORYELLOW;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,’地’),COLORBLUE;
DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,V,’吸’),COLORRED;
DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,V,’出’),COLORGREEN;

通达信太极量 根据同花顺太极量改编(副图 源码 帖图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址