• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

箱子主图(主图 原码 图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 32次浏览 0个评论 扫描二维码

箱子主图(主图 原码 图)介绍

X1:=(3*C+L+O+H)/6;
X2:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+14*REF(X1,6)+13*
REF(X1,7)+12*REF(X1,8)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)+7*REF(X1,13)+6*
REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;
AA:=MA(X1,3),COLORFFFFFF;
BB:= SMA(AA,3,1),COLORFFFF00;
拉升:HHV(AA,13),COLORYELLOW,LINETHICK2; ;
底部:LLV(MA(L,3),13),COLORWHITE;
ZSX1 := MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));
ZSX2 :=MA(ZSX1,13);
ZSX3:=REF(C,1)-REF(ZSX2,1);
止损:HHV(ZSX3,13){,CIRCLEDOT},COLOR006200,LINETHICK1;
L1:=HHV(H ,1 );
L2:=FORCAST(L1,3);
L3:= (EMA(C,5)*7+EMA(C,5)*3)/10;
L4:= MA(C,13);
持股:STICKLINE(L3>L4 AND C>O,C,O,3,0),COLORRED;

持币:STICKLINE(L3<L4 AND C>O,C,O,3,0),COLORCYAN;
警戒:STICKLINE(L4<H AND C<L4 AND O<C,O,C,3,0),COLORFF00FF;
STICKLINE(L4<H AND C<L4 AND O<C,H,L,0.8,1),COLORFF00FF;
关注:STICKLINE(L4>O AND C>L4 AND O<C,O,C,3,0),COLORYELLOW;
STICKLINE(L4>O AND C>L4,L,L*0.99,0,1),COLORYELLOW;
{CLOSE,CIRCLEDOT,COLORBLACK;}
DKX1:= EMA(C,5);
STICKLINE(C>O,C,O,8,0),COLOR0000AA;
STICKLINE(C<O,C,O,8,0),COLOR998855;
STICKLINE(C>O,C,O,5,0),COLOR0000CC;
STICKLINE(C>O,C,O,3,0),COLOR0000DD;
STICKLINE(C>O,H,L,0,0),COLOR0000FF;
STICKLINE(C<O,C,O,5,0),COLORBBAA77;
STICKLINE(C<O,C,O,3,0),COLORDDCC99;
STICKLINE(C<O,H,L,0,0),COLORFFEEBB;
画分段线(AA>=拉升,拉升),Color0000FF;
画分段线(AA<=BB,AA),ColorFF0000;

箱子主图(主图 原码 图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址