• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

暴涨买点 (副图、源码 、无未来、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 65次浏览 0个评论 扫描二维码

暴涨买点 (副图源码无未来贴图)介绍

暴涨买点 一字横盘整理 出现暴涨买点 成功率很高
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
卖点:CROSS(85,RSI1)*10,COLOR00FF00,LINETHICK2;
卖:IF(卖点,5,0),STICK,COLORGREEN,LINETHICK4;
洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
量1:=EMA(洗钱A,3);
量2:=EMA(洗钱A,5);
量3:=EMA(洗钱A,7);
STICKLINE(量1>量2,量3,量1,3,1),COLORRED;
STICKLINE(量1<量2,量3,量1,2,0),COLORCYAN;
T1:=量2>量3 AND 量1<REF(量1,1);
T2:=量2<量3 AND 量1>REF(量1,1);
STICKLINE(T1,量1,量3,2,0),COLORYELLOW;
STICKLINE(T2,量1,量3,3,1),COLORFF00FF;
洗钱B:=SMA(洗钱A,13,1);
分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,COLORWHITE;
牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ;
熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633;
TT:=CROSS(分水岭 ,熊线);
TY:=CROSS(牛线 ,分水岭);
黄金买点:IF((TT AND TY),5,0),coloryellow,LINETHICK2;
AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
GG:=ALL(AA>=-0.03,5);
SS:=ALL(AA<=0.03,5);
QQ:=IF((GG AND SS),1,0);
暴涨买点:IF((黄金买点 AND QQ),10,0),colorred,LINETHICK4;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
STICKLINE(VAR8,0,VAR8,10,15),color000999;
主力入货:(VAR8),color000999;

暴涨买点 (副图、源码 、无未来、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址