• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

强弱资金趋势 整合{副图 原码 贴图}

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 32次浏览 0个评论 扫描二维码

强弱资金趋势 整合{副图 原码 贴图}介绍

两指标整合而成:线状ADTM和NAAFTM的强弱对比,空心柱状线为资金趋势,实心柱状线买卖盘量指显示占多的正量或副量{数字有提示}
基本用法强弱线和买卖盘量的综合分析

YYG:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
QQM:=(EMA(C,3)+EMA(C,6)+EMA(C,12)+EMA(C,24))/4;
强弱分区:EMA(EMA((YYG-QQM),30),3)COLOR00FF33,STICK;
STICKLINE(强弱分区>0,强弱分区,0,2,1)COLORRED;
STICKLINE(强弱分区<0,强弱分区,0,2,1)COLOR0080FF;
买盘量:IF((YYG-QQM)>=0,(YYG-QQM),0)COLORRED,LINETHICK1,COLORSTICK;
卖盘量:IF((YYG-QQM)<0,(YYG-QQM),0)COLORYELLOW,LINETHICK1,COLORSTICK;
STICKLINE(买盘量<REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORYELLOW;
STICKLINE(买盘量>REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORCC00CC;
STICKLINE(卖盘量>REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORWHITE;
STICKLINE(卖盘量<REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORCYAN;
DTM:=IF(OPEN<=REF(OPEN,1),0,MAX((HIGH-OPEN),(OPEN-REF(OPEN,1))));
DBM:=IF(OPEN>=REF(OPEN,1),0,MAX((OPEN-LOW),(OPEN-REF(OPEN,1))));
STM:=SUM(DTM,N);
SBM:=SUM(DBM,N);
ADTM:IF(STM>SBM,(STM-SBM)/STM,IF(STM=SBM,0,(STM-SBM)/SBM)),COLORRED,LINETHICK2;
MAADTM:MA(ADTM,M),COLORBLUE,LINETHICK2;

强弱资金趋势 整合{副图 原码 贴图}


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址