• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

《黑马系列》指标模版之大小黑马副图(源码,贴图,无未来)

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 33次浏览 0个评论 扫描二维码

《黑马系列》指标模版之大小黑马副图(源码,贴图,无未来)介绍

结合网上论坛的主副图指标,把几个指标组合了一下,自己用的,感觉很不错,发上来供大家参考。指标里面有个股K线当天支撑位和压力位
源码:
{大小黑马副图}
A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,50,’大黑马’),COLORFFFF00;

{下面可以单独成立 砸锅卖田买}
趋势线1:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*130;
AAA:=((REF(趋势线1,1)<REF(趋势线1,2) AND 趋势线1<-30) AND 趋势线1>=REF(趋势线1,1))
OR (REF(CROSS(-30,趋势线1),1) AND CROSS(趋势线1,-30)) OR 趋势线1=-30;
DRAWTEXT(AAA,75,’买’),COLORYELLOW;
买:IF(AAA,75,0),COLORYELLOW;

{小黑马}
A:=V*100/CAPITAL;
小黑马:=MA(A,180);
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
黑马:(MACD0>REF(MACD0,1)*2.5 AND MACD0>15),COLORFF00FF;
STICKLINE(黑马,00,50,1.0,0),COLORMAGENTA;
DRAWTEXT(黑马,20,’小黑马’),COLORWHITE;

《黑马系列》指标模版之大小黑马副图(源码,贴图,无未来)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址