• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

天数共振 双MACD共振

股票公式编写 第一股票指标公式网 6个月前 (07-26) 11次浏览 已收录 0个评论 扫描二维码

天数共振 双MACD共振指标公式:私募波段共振、角度共振选股、MACD共振,益阳龙共振主图及选股,时窗共振:KDJ共振选股连板共振。

天数共振(通达信)

有时很神奇的时间共振。网上下来的,自己做了修改,大家共享吧!——
总天数:=HHVBARS(H,90);
交换次数:=FLOOR(总天数/21);
判断:=IF(交换次数>0,交换次数,0);
判定:=IF(判断-REF(判断,1)>0,判断,0);
距上次交换:BARSLAST(判定)+1,NODRAW,COLORGREEN;{NODRAW}
STICKLINE(判定,0,50,2,0),COLORGREEN;
交换次数13:=FLOOR(总天数/34);
判断13:=IF(交换次数13>0,交换次数13,0);
判定13:=IF(判断13-REF(判断13,1)>0,判断13,0);
距上次交换13:BARSLAST(判定13)+1,NODRAW,COLORGREEN;
STICKLINE(判定13,0,80,2,0),COLORFFFFFF;
交换次数21:=FLOOR(总天数/55);
判断21:=IF(交换次数21>0,交换次数21,0);
判定21:=IF(判断21-REF(判断21,1)>0,判断21,0);
距上次交换21:BARSLAST(判定21)+1,NODRAW,COLORGREEN;
STICKLINE(判定21,0,100,2,0),COLORFFF00F;
STICKLINE(距上次交换+距上次交换13+距上次交换21=3 ,0 ,100 ,2 ,0 ),COLORRED;

总天数2:=LLVBARS(L,90);
交换次数212:=FLOOR(总天数2/21);
判断212:=IF(交换次数212>0,交换次数212,0);
判定212:=IF(判断212-REF(判断212,1)>0,判断212,0);
距上次交换212:BARSLAST(判定212)+1,NODRAW,COLORGREEN;{NODRAW}
STICKLINE(判定212,200,150,2,0),COLORGREEN;
交换次数34:=FLOOR(总天数2/34);
判断34:=IF(交换次数34>0,交换次数34,0);
判定34:=IF(判断34-REF(判断34,1)>0,判断34,0);
距上次交换34:BARSLAST(判定34)+1,NODRAW,COLORGREEN;
STICKLINE(判定34,200,120,2,0),COLORFFFFFF;
交换次数55:=FLOOR(总天数2/55);
判断55:=IF(交换次数55>0,交换次数55,0);
判定55:=IF(判断55-REF(判断55,1)>0,判断55,0);
距上次交换55:BARSLAST(判定55)+1,NODRAW,COLORGREEN;
STICKLINE(判定55,200,100,2,0),COLORFFF00F;
STICKLINE(距上次交换212+距上次交换34+距上次交换55=3 ,200 ,100 ,2 ,0 ),COLORMAGENTA;

精彩公式推荐:

通达信双MACD共振指标公式

DIF周:=EMA(CLOSE,12*5)-EMA(CLOSE,26*5);
DEA周:=EMA(DIF周,9*5);
MACD周:(DIF周-DEA周),COLORMAGENTA,NODRAW;
DIF日:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA日:=EMA(DIF日,9);
MACD日:(DIF日-DEA日),COLORRED,NODRAW;
{DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
MACD60:=(DIF60-DEA60);
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
MACD30:=(DIF30-DEA30);}
STICKLINE(MACD周>=0,0,MACD周,2,1),COLORMAGENTA;
STICKLINE(MACD周<0,0,MACD周,2,1),COLORFFFF00;
(DIF日-DEA日),COLORSTICK;
STICKLINE(MACD日>REF(MACD日,1) AND MACD周>REF(MACD周,1),0,0.03,9,0),COLORYELLOW;
共振:MACD日>REF(MACD日,1) AND MACD周>REF(MACD周,1),COLORYELLOW,NODRAW;

金叉共振选股资金共振,瑾用共振、MACD与KDJ多周期共振,共振买入选股共振买选股,精准共振点。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址