• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

TDX-BS主图(主图,源码,贴图,引用周DDX)

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 48次浏览 0个评论 扫描二维码

TDX-BS主图(主图,源码,贴图,引用周DDX)介绍

STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),COLORRED;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,2.5,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),COLORCYAN;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,2.5,0),COLORCYAN;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.3,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.1,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.9,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.7,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.3,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.8,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.3,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.1,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.9,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.7,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.8,0) ,COLORFFBBFF;
DDXZ:=DDX.大单动向#WEEK,NODRAW;
DDX:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
S1:=IF(NAMELIKE(‘S’),0,1);
S2:=IF(NAMELIKE(‘*’),0,1);
ST:=S1 AND S2;
ST1:=DDXZ>0 AND ST=0 AND C/REF(C,1)>0.951;
ST2:=REF(ST1,1)=0 AND ST1=1;
ST3:=BARSLAST(ST2)>0 AND DDXZ<=0;
ST4:=REF(ST3,1)=0 AND ST3=1;
DRAWICON(ST2=1,(LOW – (LOW*0.04)),7);
DRAWICON(ST4=1,(HIGH+(HIGH*0.03)),8);
TJ1:=DDXZ>0 AND DDX>0;
TJ2:=SUM(TJ1,4)=1 AND TJ1=1 AND ST=1;
TJ3:=C<=REF(LLV(C,3),1) AND DDX<=0 AND BARSLAST(TJ2)<=18 AND ST=1;
DRAWICON(TJ2=1,(LOW – (LOW*0.04)),7);
DRAWICON(FILTER(TJ3=1,10),(HIGH+(HIGH*0.03)),8);

TDX-BS主图(主图,源码,贴图,引用周DDX)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址