• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

能量专家:量价突破\量价趋势{副图\原码\贴图}

钱龙公式 第一股票指标公式网 1年前 (2019-10-06) 44次浏览 0个评论 扫描二维码

能量专家:量价突破\量价趋势{副图\原码\贴图}介绍

量价趋势:
{量在价先}
N1:=16;
N2:=26;
N3:=9;
SAT:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26);
能量:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
换手:VOL/CAPITAL*100,COLORWHITE,NODRAW;
①量:=EMA(换手,N1)-EMA(换手,N2);
②量:=EMA(①量,N3);
①价:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
②价:=EMA(①价,N3);
柱能:=(①价-②价)*2;
坑:IF(②价<0,②价,0),COLORRED,NODRAW;
STICKLINE(CROSS(①量,②量),HHV(①量,60),0,0,0),COLORMAGENTA;
STICKLINE((①价-②价)*2>0,(①价-②价)*2,0,2.5,0),COLORRED;
STICKLINE((①价-②价)*2<0,(①价-②价)*2,0,2.5,0),COLORFF8A15;
STICKLINE((①价-②价)*2<REF((①价-②价)*2,1) AND (①价-②价)*2>0,(①价-②价)*2,0,2.5,0),COLOR6F51E3;
STICKLINE((①价-②价)*2>REF((①价-②价)*2,1) AND (①价-②价)*2<0,(①价-②价)*2,0,2.5,0),COLORCECE00;
DRAWTEXT(CROSS(②价,0),REVERSE(柱能),’☆’),COLORYELLOW;
STICKLINE(CROSS(②价,0),0,REVERSE(柱能),0,0),COLORFFFF68;
DRAWTEXT(CROSS(0,②价),REVERSE(柱能),’☆’),COLORGREEN;
STICKLINE(CROSS(0,②价),0,REVERSE(柱能),0,0),COLORWHITE;
STICKLINE(①量>②量,①量,②量,1,1),COLORYELLOW;
STICKLINE(①量<=②量,①量,②量,0.5,0),COLORWHITE;
STICKLINE(①价>②价,①价,②价,1,0),COLORBLUE;
STICKLINE(①价>②价 AND ①价>REF(①价,1),①价,②价,1,0),COLORMAGENTA;
STICKLINE(①价<=②价,①价,②价,1,0),COLORBROWN;

量价突破:
{量价突破}
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLORRED;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLORGREEN;
AL1:=MA(VOL,5);
AL2:=MA(VOL,18);
AL3:=MA(VOL,110);
{20日量布林线}
MID : MA(VOL,20),COLORWHITE;
饱和:MID + 2*STDP(V,20),COLORYELLOW;
LLW:=MID – 2*STDP(V,20);
量能突变:V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21),COLORFF00FF;
STICKLINE(量能突变,2*V/3,V,3,0),COLORFF00FF;
量价配合:REF(V,1)<MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
STICKLINE(量价配合,V/3,2*V/3,3,0),COLORYELLOW;
STICKLINE(V=LLV(V,15),0,V,3,0),COLORWHITE;
量价突破:C>=HHV(C,15) AND V>=HHV(V,15),COLOR00FFFF;
STICKLINE(量价突破,0,V/3,3,0),COLOR00FFFF;
MV1:=EMA(V,9);
MV2:=EMA(V,34);
{FILLRGN(MV1,MV2,MV1>MV2,RGB(255,255,0),MV1<MV2,RGB(0,255,255));};

能量专家:量价突破\量价趋势{副图\原码\贴图}


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址