• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信潜伏买点及选股指标公式详细介绍

股票公式编写 第一股票指标公式网 4个月前 (07-27) 24次浏览 已收录 0个评论 扫描二维码

通达信潜伏买点及选股指标公式:缠论分型选股、三金叉见底选股、三五猎牛选股,超级准选股,超级波段买点:庄家资金开始变红及选股超级大黑马选股。

通达信潜伏买点及选股指标公式

A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 – LOW) + 0.009) / ((HIGH – LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
{FILLRGN(趋势,80,趋势>80);}
DRAWICON(CROSS(趋势,0),-20,11);
{FILLRGN(0,A09,(A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;}
建仓区:0,LINETHICK0,COLORFFFF00;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
{STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;
DRAWTEXT(FILTER(趋势<=13,15),30,’准备现金’),COLORCC9900;
STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;}
VAR5:=FILTER((趋势<=13 AND VAR4>13),10);
STICKLINE(趋势>=90 AND VAR4,0,30,3,0),COLORLIRED;
VAR6:=FILTER((趋势>=90 AND VAR4),10);
DRAWTEXT(VAR6,40,’清仓’),COLORGRAY;
VAR7:=LLV(LOW,30);
VAR8:=HHV(HIGH,30);
VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;
STICKLINE(VAR9>90,100,105,3,2),COLORRED;
VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;
DRAWICON(CROSS(90,VAR9),95,12);
VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
VAR12:=HHV(VAR11,30)*8;
潜伏资金:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK1;
STICKLINE(潜伏资金>0,0 ,潜伏资金*1.3,2.5,0 ),COLORRED;
VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
趋势线: 趋势,COLORWHITE,LINETHICK1;
VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;
VAR17:=EMA(VAR16,5);
市场资金:VAR17,STICK,COLORFF00FF,LINETHICK5;
STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLORGREEN;
VAR18:=MA(趋势线,8);
IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;

{
选股公式:

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
QS:=EMA(VAR3,3)-10;
CROSS(QS,0);
}

相关公式:

通达信捉妖选股指标公式

涨跌:=REF(C,1);
涨停:=IF(((((C – 涨跌) * 100) / 涨跌) >= (10 – ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) – EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF – DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
捉妖:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
捉妖1:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
捉妖2:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
捉妖3:=EMA((VAR4 * 1.14),5);
捉妖4:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) – LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 捉妖1) AND (C > 捉妖2)) AND (C > 捉妖4));
捉妖5:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(捉妖5);
JS:=CROSS(C,捉妖3);
捉妖6:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(捉妖6,1) AND (O > 捉妖3)) AND (C >捉妖3));
HX2:=((REF(捉妖6,1) AND CROSS(C,捉妖)) AND (C > 捉妖3));
捉妖7:=(捉妖5 AND 捉妖6);
捉妖8:=(HX1 OR HX2);
捉妖9:=((((REF(涨停,1) AND (O > 捉妖3)) AND (O > REF(H,1))) AND (REF(H,1) < REF(捉妖3,1))) AND (L >= 捉妖3));
((捉妖7 OR 捉妖8) OR 捉妖9);

炒股必胜主图及选股高手追涨选股,人股合一选股、黑马起飞选股,爆涨临界点波段起涨选股,量价共振寻底选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址