• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信过顶擒龙选股指标公式详细介绍

股票公式编写 第一股票指标公式网 9个月前 (07-28) 144次浏览 已收录 0个评论 扫描二维码

通达信过顶擒龙选股指标公式:量价共振寻底选股、股神指路主图及选股、穿云第二箭选股,稳健获利选股,伏击涨停板选股:牛来了选股近五天抄底选股。

通达信过顶擒龙选股指标公式

GL1:=(MA(C,20)-MA(C,250))/MA(C,250)*100<0.5;
GL2:=(MA(C,20)-MA(C,30))/MA(C,30)*100<3;
GL3:=(MA(C,20)-MA(C,60))/MA(C,60)*100<4;
NEWTJ1:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,20) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>MA(C,60) AND MA(C,10)>=MA(C,250) AND (MA(C,20)>=MA(C,250) OR GL1);
NEWTJ2:=MA(C,5)>=MA(C,10) AND (MA(C,10)>=MA(C,30) OR CROSS(MA(C,10),MA(C,20))) AND (MA(C,20)>=MA(C,30) OR GL2) AND MA(C,10)>=MA(C,60) AND GL3;
V5:=MA(V,5);
V10:=MA(V,10);
V135:=MA(V,135);
V35:=MA(V,35);
V60:=MA(V,60);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
TJ2:=V5>V60 AND (V5>=MA(V,10) OR V5>=MA(V,20));
TJ3:=(V5>=MA(V,10) OR V5>=V35) AND V5>=V135;
TJ21:=M5>=M10 AND M5>=M20 AND M10>=M20 AND C>M10 AND C>M20 AND C>M60 AND C>M120;
LTP:=C<100 AND FINANCE(7)/100000000<15 AND IF(NAMELIKE(‘*’),0,1) AND IF(NAMELIKE(‘S’),0,1);
MA1:=MA(C,5);
MA2:=MA(C,13);
MA3:=MA(C,21);
AQ:=MAX(MAX(MA1,MA2),MA3);
B:=MIN(MIN(MA1,MA2),MA3);
DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;
M6:=MA(C,60);
M7:=MA(C,89);
M8:=MA(C,120);
LD:=MAX(MAX(M6,M7),M8);
LX:=MIN(MIN(M6,M7),M8);
JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<15;
JGTJ:=REF(C,1)/REF(C,2)<1.09 AND C/REF(C,1)>=1.01;
ZT:=C>REF(C,1)*1.09 AND C=H;
ZTTJ:=COUNT(REF(ZT,3),179)>0;
G8:=MA(C,8);
G13:=MA(C,13);
G89:=MA(C,89);
JXGTJ:=M5>M60 AND M5>G89 AND M5>M120 AND G13>M60 AND G13>G89 AND G13>M120 AND G8>M60 AND G8>G89 AND G8>M120;
JGTJ1:=REF(C,1)/REF(C,2)<1.08 AND C/REF(C,1)>=1.01 AND REF(C,1)>REF(MA(C,250),1) AND C>REF(MA(C,120),1) AND C>MA(C,250) AND C>MA(C,120);
GX:=(MA(C,21)-M60)/M60*100<15;
MA10:=MA(C,10);
MA54:=MA(C,54);
PL1:=(((C-MA54)/MA54)<0.1);
PL2:=(((C-MA10)/MA10)<0.3);
PP:=(((PL1=1) AND (PL2=1))*0.2);
TY:=((((PP=0) AND (REF(PP,1)=0.2)) AND (REF((COUNT((PP=0.2),10)=10),1)=1))*1);
GDXG:=TY AND (TJ2 OR TJ3) AND DSXN AND ZTTJ AND JXZQ AND GX AND JGTJ;
NGO1:=GDXG AND NEWTJ1 AND JXGTJ AND JGTJ1;
NGO2:=GDXG AND NEWTJ2;
NGIN:=COUNT(NGO2,6)>0 AND CROSS(C,MA(C,250));
GJTJA:=C>MA(C,5) AND C>MA(C,250) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,30) AND C>MA(C,120) AND C>REF(C,1);
GO:FILTER((NGO1 OR NGIN) AND GJTJA AND DYNAINFO(9)>0 AND LTP AND C/REF(C,1)>=1.013,5);

相关公式:

通达信金牛淘金选股指标公式

VAR1:=LOW=LLV(LOW,120) OR REF(LOW,1)=LLV(REF(LOW,1),120)
OR REF(LOW,2)=LLV(REF(LOW,2),120);
VAR2:=CLOSE/REF(CLOSE,1)>=1.06;
WE:=IF(VAR1 AND VAR2,0.4,0),COLORRED;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
金牛淘金:IF(CROSS(VAR4,-20),118,0),COLORRED,LINETHICK5;
VAR5:=EXIST(WE,16) AND BARSCOUNT(WE)>=8 AND C/REF(H,1)<0.97
AND NOT(C>O);

抄底黄柱红球主图及选股神奇底部区域及选股,穿云第三箭选股、超级短线及选股,回抽确认选股牛逼指导选股,综合出击选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址